Einführung

Willkommen in !

Proaktiver Schutz für intelligente Internetnutzer

Das Internet von heute erfordert einen völlig neuen Ansatz beim Thema Sicherheit. Beinahe alles ist miteinander verbunden und läuft in Echtzeit ab. Und das trifft auch auf Bedrohungen zu. Um wirksam zu sein, muss Sicherheitssoftware ständig auf der Hut vor neuen Arten von Schädlingen sein.

Neue Arten von Bedrohungen erfordern auch neue Arten des Schutzes. In Massen versandte Viren und Würmer werden immer mehr durch profitorientierte Angriffe ersetzt, die durch Phishing und Social Engineering Identitäten, Geld und anderes wertvolles elektronisches Eigentum stehlen sollen.

Für einen vollständigen Schutz gegen diese neuen Risiken muss eine wirksame Sicherheitslösung einen vielschichtigen Ansatz verwenden, der ein proaktives, verhaltensbasiertes Blockieren ebenso verwendet wie die traditionellere, auf Signaturdatenbanken beruhende Erkennung. Sie muss außerdem leicht zu benutzen sein - andernfalls wird sie nicht benutzt.

freut sich, ein völlig neues Sicherheitsprodukt vorstellen zu können―. Als Nachfolger der preisgekrönten Outpost Firewall Pro kombiniert die größten Vorteile beider Ansätze in einem einzigen, integrierten Produkt, das individuell angepassten Schutz und völlige Zuverlässigkeit bietet. beschützt Ihre digitalen Schätze 24 Stunden am Tag, sieben Tage die Woche―egal, was Sie gerade tun.

Hauptvorteile

  • Die Firewall kontrolliert die Verbindungen Ihres Computers mit anderen PCs, blockiert Hacker und verhindert unautorisierte lokale und Fern-Netzwerkzugriffe. Die Firewall kontrolliert ein- und ausgehende Internetzugriffe von Programmen und hält Malware davon ab, mit Ihrem PC oder von Ihrem PC herunter zu kommunizieren.

  • Der Hostschutz überwacht Verhalten und Interaktionen von Programmen, um proaktiv vor unzulässigen Aktivitäten zu schützen. Außerdem blockiert er Trojaner, Spyware und alle Arten hoch entwickelter Hacker-Techniken, die versuchen, die Sicherheit Ihres Systems zu beeinträchtigen oder Ihre Daten zu stehlen.

  • setzt spezialisierte Techniken ein, um sicherzustellen, dass der eigene Schutz des Programms nicht von bestimmten Malware-Arten deaktiviert werden kann, die eigens zu diesem Zweck entwickelt wurden.

  • Der leichtgewichtige, aber dennoch wirkungsvolle Malware-Scanner entdeckt und isoliert oder entfernt Viren, Spyware und andere schädliche Software automatisch. Die residente Zugriffsüberwachung ist ständig auf der Hut vor untätig lauernder oder sich aktivierender Malware und hat dennoch nur geringe oder gar keine Auswirkungen auf die Systemleistung.

  • Das vielseitige Web-Kontroll-Modul schützt Sie vor den dunkleren Seiten des Internets. Es hält Sie von Websites fern, die mit Drive-By-Downloads infiziert sind, verhindert die versehentliche Preisgabe persönlicher Informationen, schränkt Ihre Gefährdung durch möglicherweise unsichere Internetfunktionen ein und schützt Ihre Identität.

  • Die Anti-Spam-Engine hält Ihren Posteingang frei von Junk-E-Mails. Sie können sie so trainieren, dass sie Ihre persönliche Definition von Spam erkennt und anwendet und so mit zunehmender Verwendungsdauer immer leistungsfähiger wird und Ihnen immer mehr Zeit spart.

  • Der leistungsstarke, leicht zu bedienende Schutz bietet Anfängern umfangreiche Unterstützung dabei, den größtmöglichen Nutzen aus dem Produkt zu ziehen, während erfahrenere Anwender die Vielzahl der Kontrollmöglichkeiten und anpassbaren Einstellungen begrüßen werden, mit deren Hilfe sie ihre eigenen Konfigurationen anpassen können.

Diese Online-Hilfe bietet Ihnen Informationen zu Benutzeroberfläche, Optionen und Funktionen von . Weitere Informationen über das Programm und zusätzliche Funktionen finden Sie unter http://www.agnitum.de/products/security-suite/.


System-Anforderungen

kann auf den Betriebssystemen Windows 2000 SP4, Windows XP, Windows Server 2003 oder Windows Vista installiert werden. Die Mindest-Systemanforderungen für sind:

  • CPU: 450 MHz Intel Pentium oder kompatibler Prozessor;
  • Arbeitsspeicher: 256 MB;
  • Freier Speicherplatz: 100 MB.

Das Anti-Spam-Modul unterstützt folgende E-Mail-Programme:

  • Microsoft Outlook 2000, 2002 (XP), 2003 und 2007;
  • Microsoft Outlook Express 5.0, 5.5 und 6.0;
  • Vista Mail.

Hinweis:

  • ist sowohl für die 32-Bit-Versionen als auch für die 64-Bit-Versionen der Betriebssysteme erhältlich. Bitte laden Sie die entsprechende Version von der -Website herunter.

  • Für den normalen Betrieb des Programms sind kein besonderes Netzwerkadapter oder Modem und keine besonderen Einstellungen der Netzwerkkonfiguration erforderlich.

  • sollte nicht zusammen mit anderer Sicherheitssoftware ausgeführt werden. Die Ausführung von zusammen mit anderen Sicherheits-Produkten kann zu System-Instabilität (d.h. Abstürzen) und zu einem unsicheren Betriebsmodus Ihres Systems führen.


Benutzeroberfläche und Steuerungs-Grundlagen

Wenn Sie zum ersten Mal starten, wird das Hauptfenster geöffnet. Das Hauptfenster stellt Ihre zentrale Steuerungsstelle für die Suite dar.

Hauptfenster anzeigen

So zeigen Sie das Hauptfenster an, wenn es in den Infobereich der Taskleiste minimiert ist:

  1. Klicken Sie mit der rechten Maustaste auf das Taskleistensymbol des Programms.
  2. Wählen Sie Einblenden/Ausblenden.

Um das Hauptfenster von zu schließen, klicken Sie auf das Kreuz in der rechten oberen Ecke. Beachten Sie bitte, dass Sie das Programm nicht wirklich beenden, wenn Sie das tun. Das Hauptfenster wird minimiert, und das Suite-Symbol bleibt im Infobereich der Taskleiste und zeigt damit an, dass das Programm läuft und Ihr System schützt.

Das Hauptfenster enthält folgende Elemente:

Die Menüleiste

Im Abschnitt Die Menüleiste finden Sie ausführliche Informationen.

Linke Spalte

Im Abschnitt Linke Spalte und Informationsfeld finden Sie ausführliche Informationen.

Informationsfeld

Im Abschnitt Linke Spalte und Informationsfeld finden Sie ausführliche Informationen.

Statuszeile

Die Statuszeile befindet sich im untersten Bereich des Hauptfensters der Suite. Hier werden der aktuelle Status von und eine Beschreibung der jeweiligen Menüleisten-Schaltfläche angezeigt, über der sich der Mauszeiger befindet. Außerdem wird die aktuelle Sicherheitseinstellung der Firewall in der rechten Ecke der Statuszeile angezeigt.

Statuszeile anzeigen


Die Menüleiste

Die Menüleiste befindet sich am oberen Rand des Hauptfensters. Wenn Sie die Mauszeiger etwa eine Sekunde über einer Schaltfläche halten, wird ihre Funktion angezeigt. Jede Schaltfläche auf der Menüleiste (außer der Schaltfläche Optionen) ist ein Kurzbefehl für eine der Programmfunktionen. Diese Schaltflächen sind eine einfacher und direkter Weg zu den entsprechenden Funktionen, im Gegensatz zum Navigieren durch mehrere unterschiedliche Dialogfelder, um auf dieselben Funktionen zuzugreifen.

Die Menüleiste anzeigen

Alle Schaltflächen in der Menüleiste anzeigen

Schaltfläche | Funktion
 | Startet den Malware-Systemscan.
 | Öffnet den -Dialog Optionen.
 | Lädt die neuesten Programm-Updates einschließlich der Regelvorlagen und Anti-Malware-Datenbanken herunter.
 | Öffnet diese Hilfe-Datei, die Sie gerade lesen.


Linke Spalte und Informationsfeld

Zur benutzerfreundlichen Darstellung der gesammelten Informationen stehen in zwei Bereiche zur Verfügung. Die linke Spalte ähnelt dem linken Bereich im Windows Explorer. Sie enthält eine Liste der Kategorien: Verbindungen, Ports, Komponenten usw. Im Informationsfeld erhalten Sie spezifische Informationen zu jeder Kategorie, die in der linken Spalte markiert ist.

Bereiche anzeigen

Wie beim Windows Explorer kann jede Zeile, die mit einem Pluszeichen ( [image]) beginnt, erweitert werden, so dass die Unterkategorien angezeigt werden. Jede Zeile, die mit einem Minuszeichen ( [image]) beginnt, weist darauf hin, dass sie bereits erweitert wurde. Durch einen Klick auf das Minuszeichen können alle Unterkategorien ausgeblendet werden, um den verfügbaren Platz auf dem Bildschirm zu vergrößern.

Die folgenden Kategorien werden in der linken Spalte aufgeführt und ihre Inhalte im Informationsfeld angezeigt:

Firewall

Die Auswahl dieser Kategorie zeigt allgemeine Informationen über die Firewall, wie z.B. den aktuellen Status, Sicherheitseinstellung, erkannte Angriffe sowie allgemeine Statistikdaten zu den offenen Verbindungen.

Hostschutz

Zeigt allgemeine Informationen über den Hostschutz, wie z.B. die lokale Sicherheitsstufe, den Status von Anti-Leak-Kontrolle und Komponenten-Kontrolle, den Selbstschutz-Status und einige allgemeine Statistiken.

Anti-Malware

Zeigt allgemeine Informationen über die Betriebsmodi der Anti-Malware-Komponente und den Status seiner Malware-Signatur-Datenbank sowie einige allgemeine Statistiken zu den gefundenen Objekten.

Web-Kontrolle

Zeigt allgemeine Informationen über die Komponente Web-Kontrolle wie z.B. den aktuellen Status und die aktuelle Stufe, sowie einige allgemeine Statistiken zu den gefilterten Inhalten.

Anti-Spam

Zeigt allgemeine Statistiken für sämtliche E-Mail-Nachrichten an, die als Spam oder Spam-Verdacht gekennzeichnet wurden.

Verlauf

Zeigt im Event Viewer detaillierte Statistiken für alle vergangenen System- und Programm-Aktivitäten nach Kategorien.


Taskleistensymbol

In der Standardeinstellung wird automatisch beim Hochfahren von Windows geladen, um auch im frühesten Stadium sofortigen Schutz zu bieten. Sobald das Programm geladen ist, wird das Programmsymbol mit dem weißen Turm auf dem blauen Schutzschild [image] (das Standardsymbol von ) im Infobereich―dem rechten Bereich der Windows-Taskleiste angezeigt. Wenn Sie dieses Symbol sehen, bedeutet das, dass ausgeführt wird und Sie schützt.

Dieses Symbol ist immer als eine der wichtigsten Zugriffsmöglichkeiten auf die Steuerelemente, Einstellungen und Protokolle des Programms verfügbar. Wenn Sie mit der rechten Maustaste auf das Taskleistensymbol klicken, wird das Kontextmenü geöffnet.

Das Taskleistensymbol anzeigen

In diesem Menü sind folgende Befehle verfügbar:

Einblenden/Ausblenden

Blendet das Hauptfenster von ein bzw. aus.

Auf Malware scannen

Startet einen System-Scan auf Malware.

Einstellungen

Zeigt das Dialogfeld Einstellungen an.

Registrieren

(Steht nur in der Testversion zur Verfügung.) Hier können Sie Ihren Registrierungsschlüssel eingeben, um kostenlos Updates und Support für zu erhalten.

Firewall-Sicherheitseinstellungen (oder Firewall aktivieren)

Öffnet ein Untermenü, indem Sie die Sicherheitseinstellung von aus folgenden verfügbaren Modi auswählen können: Alles blockieren, Fast alles blockieren, Regelassistent, Fast alles zulassen und Deaktivieren. Wenn die Firewall deaktiviert ist, können Sie sie hier aktivieren.

Schutz anhalten (oder Schutz wiederherstellen)

Deaktiviert (aktiviert) den -Schutz.

Selbstlern-Modus aktivieren (oder Selbstlern-Modus beenden)

Im Selbstlern-Modus lässt Aktivitäten aller Anwendungen während eines festgelegten Zeitraums zu, um entsprechende Regeln zu erstellen.

Selbstschutz deaktivieren (oder Selbstschutz aktivieren)

Deaktiviert (aktiviert) den Selbstschutz.

Protokolle speichern und archivieren

Dieser Befehl steht nur zur Verfügung, wenn der Parameter Debugging-Informationen protokollieren auf der Registerkarte Protokolle in den Optionen von aktiviert ist. Aktualisiert die Protokolldateien im Unterordner Logs (Protokolle) des Installationsordners von (standardmäßig C:\Programme\Agnitum\Outpost Security Suite Pro) und erstellt das Archiv feedback.zip, das alle Protokolldateien enthält.

Info

Zeigt die aktuell installierte Version von und seiner Datenbank, listet alle im Paket enthaltenen Module und ihre Versionsnummern auf und zeigt Lizenz-Informationen an.

Beenden

Öffnet ein Dialogfeld, das es Ihnen ermöglicht, entweder die grafische Benutzeroberfläche zu schließen und die Suite zu beenden , so dass Ihr System nicht mehr von geschützt wird, oder in den Hintergrund-Modus zu wechseln.

Hinweis:

  • Das Taskleistensymbol wird nicht angezeigt, wenn im Hintergrundmodus ausgeführt wird.


Interface Language

Sprache der Benutzeroberfläche

Die Sprache der Benutzeroberfläche wird während der Installation von ausgewählt, Sie können sie bei Bedarf jedoch bei laufendem Programm ändern. Führen Sie dazu folgende Schritte aus:

  1. Öffnen Sie mit einem Doppelklick auf das Taskleisten-Symbol das Hauptfenster des Programms.
  2. Klicken Sie in der Menüleiste auf Optionen.
  3. Wählen Sie die gewünschten Sprache aus der Liste Sprache der Benutzeroberfläche.

    4. Klicken Sie auf OK, um die Änderungen zu speichern.

Um die Sprachänderung zu aktivieren, müssen Sie neu starten. Nach dem Klicken auf OK wird ein entsprechendes Erinnerungsfenster angezeigt.


Grund-Konfiguration

ist direkt nach der Installation einsatzbereit. Die Standard-Einstellungen sind in den meisten Fällen optimal und werden empfohlen, bis Sie mit der Funktionsweise von völlig vertraut sind. Sobald Sie sich damit vertraut gemacht haben, können Sie so anpassen, dass es Ihren individuellen Bedürfnissen am besten entspricht.

Dieser Abschnitt gibt einen kurzen Überblick über die grundlegenden Kenntnisse von , die unerfahrene Anwender zu Beginn der Verwendung benötigen könnten: wie man den Schutz startet und anhält, wie man eine neue Konfiguration erstellt, wie man seine Einstellungen vor unbefugten Änderungen schützt und wie der eigens entwickelte Entertainment-Modus auch beim Online-Spielen einen zuverlässigen Schutz ermöglicht.


Starten und Beenden des Schutzes

In der Standardeinstellung wird automatisch beim Hochfahren des Betriebssystems geladen, um auch im frühesten Stadium sofortigen Schutz zu bieten. Wenn das Programm geladen ist, wird das Icon mit dem weißen Turm auf dem blauen Schutzschild [image], das Standard-Symbol von , im Infobereich ganz rechts in der Windows-Taskleiste angezeigt. Wenn Sie dieses Symbol sehen, bedeutet das, dass ausgeführt wird und Sie schützt.

In einigen Fällen möchten Sie den automatischen Start des Programms jedoch vielleicht deaktivieren. Klicken Sie dazu in der Menüleiste auf Einstellungen und deaktivieren Sie das Kontrollkästchen beim Systemstart ausführen. In diesem Fall wird nicht automatisch beim Systemstart ausgeführt und Ihr System wird nicht geschützt.

Sie können jederzeit manuell starten, indem Sie Start > Alle Programme > > wählen und auf klicken.

Um das Hauptfenster von zu schließen, klicken Sie auf das Kreuz in der rechten oberen Ecke. Beachten Sie bitte, dass Sie das Programm nicht wirklich beenden, wenn Sie das tun. Das Hauptfenster wird minimiert, und das Suite-Symbol bleibt im Infobereich der Taskleiste und zeigt damit an, dass das Programm läuft und Ihr System schützt.

Wenn Sie das Programm tatsächlich vollständig verlassen und den Schutz Ihres Systems beenden möchten, klicken Sie mit der rechten Maustaste auf das Taskleistensymbol der Suite und klicken Sie auf Beenden.

Um das Programm vollständig zu beenden, so dass Ihr System nicht mehr schützt, klicken Sie mit der rechten Maustaste auf das Programm-Symbol in der Taskleiste, klicken Sie auf Beenden, wählen Sie schließen und Dienst beenden aus der Liste und klicken Sie auf OK.

Start-Modus

ermöglicht es Ihnen, das Verhalten des Programms beim Systemstart zu steuern. Um einen der drei Start-Modi auszuwählen, klicken Sie in der Werkzeugleiste auf die Schaltfläche Optionen. Folgende Modi stehen auf der Registerkarte Allgemein im Abschnitt Betriebsparameter zur Verfügung:

  • Normal. Der Standard-Modus. Lädt automatisch beim Start des Computers und zeigt das Programm-Symbol im Infobereich der Taskleiste an.

  • Hintergrund. Im Hintergrund-Startmodus wird unsichtbar ausgeführt, d.h. ohne dass das Taskleistensymbol oder die Dialogfelder angezeigt werden. So ist die Suite für die Benutzer vollständig unsichtbar und Eltern und Systemadministratoren können unerwünschte Daten oder Inhalte somit auf eine Weise blockieren, die dem Anwender völlig verborgen bleibt.

    Ein weiterer Grund für die Verwendung des Hintergrundmodus ist das Einsparen von Systemressourcen.

    Hinweis:

    • Da die Einstellung Regel-Assistent nicht unterstützt wird, wenn im Hintergrundmodus ausgeführt wird (da im Hintergrund-Modus keine Interaktion mit dem Benutzer stattfindet), müssen Sie festlegen, welche Firewall-Sicherheitseinstellung angewendet werden soll, wenn im Hintergrund-Modus gestartet wird. Um die im Hintergrund-Modus angewandte Sicherheitseinstellung festzulegen, klicken Sie in der Menüleiste auf Optionen, wählen Sie Firewall und wählen Sie die gewünschte Sicherheitseinstellung aus der Liste Einstellung für den Hintergrund-Modus.

    Sie können jederzeit manuell starten, indem Sie Start > Alle Programme > > wählen und auf klicken. Um die Benutzeroberfläche von zu schließen und zurück in den Hinergrund-Modus zu wechseln, klicken Sie mit der rechten Maustaste auf das Programmsymbol in der Taskleiste, klicken Sie auf Beenden, wählen Sie In den Hintergrund-Modus wechseln aus der Liste und klicken Sie auf OK.

  • Deaktivieren (Alles zulassen). Bei Auswahl dieser Option wird beim Start des Systems nicht automatisch ausgeführt. Ihr System wird nicht geschützt.


Erstellen einer neuen Konfiguration

Der genaue Status von zu einem bestimmten Zeitpunkt wird durch all seine Einstellungen bestimmt, z.B.: Sicherheitseinstellung, Sicherheitslevel der Komponenten, Anwendungsregeln und globale Regeln, LAN-Einstellungen, Ausnahmelisten usw. Die Gesamtheit dieser Einstellungen wird als Konfiguration bezeichnet. Sie können jederzeit Einstellungen ändern und sogar verschiedene Konfigurationen für unterschiedliche Aktivitäten erstellen. Das lässt separate Konfigurationen für jeden Computernutzer zu; z.B. Konfigurationen, die verhindern, dass Kinder auf unerwünschte Websites zugreifen, Online-Spiele spielen oder an Chats teilnehmen, wenn sie den Computer ihrer Eltern benutzen. Sie können Konfigurationseinstellungen ganz einfach von einem Computer auf einen anderen übertragen und Sicherheitskopien Ihrer Konfigurationen erstellen. Der Wechsel zwischen verschiedenen Konfigurationen ist sehr schnell möglich.

Um eine neue Konfiguration zu erstellen, klicken Sie auf Optionen > Konfiguration > Neu. Die Produkt-Konfiguration wird automatisch mit Hilfe des Konfigurationsassistentendurchgeführt.

Im ersten Schritt können Sie die lokale Sicherheitsstufe festlegen. Die folgenden Stufen stehen zur Verfügung (weitere Informationen finden Sie im Abschnitt Schutz vor Aktivitäten bösartiger Prozesse):

  • Erweitert. Bietet den besten Schutz vor allen Penetrationstechniken, die häufig von Schadprogrammen zur Umgehung von Firewalls verwendet werden. Bei dieser Stufe erhalten Sie zahlreiche Eingabeaufforderungen, die Ihre Antwort erfordern; sie wird deshalb nur für erfahrene Anwender empfohlen.
  • Normal. Gewährleistet den Schutz nur vor den gefährlichsten Techniken, erringert die Anzahl von Programmaufforderungen, die Ihre Eingabe erfordern und wird in den meisten Fällen empfohlen. Wenn jedoch das Sicherheitslevel Normal ausgewählt ist, werden einige der exotischeren Sicherheits-Testprogramme (Leaktests) nicht bestanden.

Klicken Sie auf auf die gewünschte Sicherheitsstufe, um zum Schritt Automatische Regelerstellung zu gelangen, der Ihnen die Erstellung automatischer Regeln ermöglicht. Dadurch werden globale Regeln und Regeln für bekannte Anwendungen automatisch erstellt, wenn sie zum ersten Mal eine Aktion verlangen (z.B. Netzwerkzugriff oder eine Änderung des Prozessspeichers). Wenn Sie die automatische Regelerstellung nicht aktivieren möchten, wählen Sie die Option Vordefinierte Regeln verwenden, damit die Regelsätze nach den Vorlagen unserer Sicherheitsfachleute für eine optimale Systemleistung und Anwendungssicherheit erstellt werden.

In diesem Schritt können Sie auch den Selbstlern-Modus aktivieren, indem Sie das Kontrollkästchen automatische eine Woche lang trainieren aktivieren und sich darüber hinaus am ImproveNet-Programm zur Verbesserung von Qualität, Sicherheit und Kontrollfunktionen der -Produkte beteiligen, indem Sie das Kontrollkästchen Helfen Sie dabei, das Programm zu verbessern aktivieren. Weitere Informationen finden Sie im Abschnitt ImproveNet.

Wenn Sie auf Weiter klicken, scannt automatisch Ihr System und passt alle Einstellungen ohne Ihr Zutun an. Es lädt die neuesten Updates herunter, konfiguriert die Netzwerk-Einstellungen, erstellt die Datenbank für die Komponenten-Kontrolle und sucht, falls Sie die Anwendung vordefinierter Regeln aktiviert haben, nach den auf Ihrem Computern installierten bekannten Anwendungen, die Zugriff zum Internet verlangen könnten und konfiguriert das Zugriffslevel auf das Netzwerk für jede einzelne von ihnen.

Klicken Sie auf Beenden, um die Änderungen anzuwenden und die Konfiguration zu speichern.

Sie können mehrere Konfigurationen erstellen, indem Sie die notwendigen Einstellungen ändern und jeder Konfigurationen mit dem Befehl Exportieren einen anderen Namen geben. Um zu einer anderen Konfiguration zu wechseln, klicken Sie auf Importieren und wählen Sie die entsprechende Konfigurationsdatei.


Schutz der Konfiguration durch ein Passwort

bietet Ihnen die Möglichkeit, die von Ihnen festgelegten Einstellungen vor unberechtigten Änderungen zu schützen. Wenn die Programm-Einstellungen durch ein Passwort geschützt sind, können sie nicht von anderen Personen geändert werden. Sie können beispielsweise den Zugriff auf zweifelhafte Sites für Ihre Kinder blockieren und dabei sicher sein, dass Ihre Einstellungen nicht manipuliert werden können.

Festlegen des Passworts

Zum Festlegen des Passworts klicken Sie in der Menüleiste auf Optionen, wählen Sie die Seite Konfiguration und aktivieren Sie das Kontrollkästchen Passwort-Schutz aktivieren. Geben Sie im daraufhin erscheinenden Dialogfenster das neue Passwort ein, bestätigen Sie es und klicken Sie auf OK, um es zu speichern. Klicken Sie auf OK und beginnt mit dem Schutz der Einstellungen. Von diesem Zeitpunkt an wird jede Person, die auf die Programm-Einstellungen zugreifen oder eine neue Konfiguration erstellen will, nach dem Passwort gefragt.

Ändern des Passworts

Zum Ändern des Passworts klicken Sie in der Menüleiste auf Optionen, wählen Sie die Seite Konfiguration und klicken Sie unter Passwortschutz auf die Schaltfläche Passwort ändern. Geben Sie das neue Passwort ein, bestätigen Sie es und klicken Sie zweimal auf OK.

Deaktivieren des Passworts

Zum Deaktivieren des Passworts klicken Sie in der Menüleiste auf Optionen, wählen Sie die Seite Konfiguration und deaktivieren Sie das Kontrollkästchen Passwort-Schutz aktivieren. Nach dem zweimaligen Klicken auf OK sind alle Firewall-Einstellungen für jeden Benutzer dieses Computers zugänglich.

Aktivieren Sie das Kontrollkästchen Passwort vor der Antwort auf nicht-kritische Dialoge abfragen, damit nach dem Passwort gefragt wird, wenn ein Benutzer auf Dialoge des Regelassistenten oder des Hostschutzes antwortet.

Hinweis:

  • Merken Sie sich das Passwort unbedingt. Wenn Sie das Passwort vergessen, müssen Sie und unter Umständen sogar Ihr Betriebssystem neu installieren.


Ausführen im Entertainment-Modus

Wenn Sie am Computer spielen oder sich einen Film anschauen, möchten Sie es vermutlich vermeiden, dass Eingabeaufforderungen und Warnmeldungen Ihre Aufmerksamkeit ablenken oder sich in den Vordergrund drängen, und dennoch möchten Sie vermutlich weiterhin geschützt sein, vor allem, wenn Sie online spielen.

bietet dazu einen speziell entwickelten Entertainment-Modus, in dem der Schutz aktiv ist, ohne jedoch die Anwender mit häufigen Eingabeaufforderungen und Warnmeldungen zu stören.

Um so einzustellen, dass das Programm Anwendungen im Vollbild-Modus erkennt und den Wechsel in den Entertainment-Modus vorschlägt, klicken Sie in der Menüleiste auf Optionen und aktivieren Sie das Kontrollkästchen Versuche zum Starten von Vollbildanwendungen erkennen (Entertainment-Modus). Um die Sicherheitseinstellung für den Entertainment-Modus festzulegen, wählen Sie die Seite Firewall und wählen Sie die gewünschte Einstellung aus der entsprechenden Liste. Diese Firewall-Sicherheitseinstellung wird jedes Mal angewandt, wenn in den Entertainment-Modus wechselt und beim Verlassen wieder auf die vorherige Einstellung zurückgesetzt.

Eingabeaufforderung für den Entertainment-Modus anzeigen


Updates von Outpost Security Suite Pro

Updates von

Sicherheitsupdates gehören zu den wichtigsten Wartungsabläufen, die Sie regelmäßig auf Ihrem Computer vornehmen sollten. Das Update von läuft völlig automatisch ab, einschließlich der Downloads von aktualisierten Komponenten, der Installation der entsprechenden Dateien und der Anderung der Registrierungseinträge.

In der Standardeinstellung wird jede Stunde nach verfügbaren Updates gesucht. Wenn Sie sofort Updates herunterladen müssen, klicken Sie in der Menüleiste auf die Schaltfläche Update. Der Update-Assistent von wird alle nötigen Aufgaben durchführen und die neuesten verfügbaren Produktkomponenten, Regelvorlagen und Malware-Signaturdatenbanken herunterladen. Wenn der Vorgang abgeschlossen ist, klicken Sie auf Fertig stellen.

Sie können Updates ebenfalls durchführen, indem Sie Start > Alle Programme > > > Update klicken.

bietet Ihnen auch die Möglichkeit, den regelmäßigen Update-Zeitplan zu ändern und persönlich zur Aktualisierung der -Regeln beizutragen, indem Sie an dem kostenlosen Programm ImproveNet teilnehmen.


Update-Konfiguration

Um die Update-Einstellungen für zu konfigurieren, klicken Sie auf den Punkt Optionen in der Menüleiste und wählen Sie den Punkt Update.

Update-Zeitplan

Mit der Standardeinstellung finden die Updates stündlich statt, Sie können jedoch festlegen, wann die Updates automatisch herunterladen soll. Klicken Sie dazu bitte auf die Schaltfläche Optionen in der Menüleiste und wählen Sie den Punkt Update.

Unter Update-Zeitplan können Sie festlegen, wie häufig Updates heruntergeladen werden, indem Sie das entsprechende Intervall aus der Liste Wie häufig: auswählen. Wenn Sie sich für eine wöchentliche Aktualisierung entscheiden, können Sie auch den Wochentag und genauen Zeitpunkt festlegen, zu dem das Programm die Updates herunterladen soll; bei täglichen Updates können Sie die Tageszeit für den Download festlegen. Wenn Sie die Option Manuell wählen, sucht das Programm nur dann nach Updates, wenn Sie auf die Schaltfläche Update in der Menüleiste klicken.

Proxy-Einstellungen

Wenn Sie über einen Proxy-Server mit dem Internet verbunden sind, können Sie die Verbindungs-Einstellungen festlegen, indem Sie auf die Schaltfläche Proxy-Einstellungen auf der Seite Update der Programmeinstellungen klicken. Standardmäßig ist die automatische Erkennung der Proxy-Server eingestellt, Sie können den Server und die Port-Nummer jedoch auch manuell festlegen. Wählen Sie dazu bitte die Option Proxy-Server verwenden unter Proxy-Einstellungen und geben Sie den Servernamen und die Port-Nummer in die entsprechenden Textfelder ein.

Bei der Angabe des Proxy-Servers können Sie ebenfalls festlegen, ob er eine Autorisierung erfordert, wenn Sie das Kontrollkästchen Proxy-Autorisierung verwenden unter Proxy-Autorisierung aktivieren und die Zugangsdaten (Benutzername und Passwort) angeben.

Wenn Ihr Computer zur Verbindung mit dem Internet einen Proxy-Server verwendet, Sie den Update-Prozess jedoch lieber direkt vom Programm-Entwickler-Server aus durchführen möchten, wählen Sie die Option Keinen Proxy-Server verwenden.

Wenn Sie keinen Proxy-Server verwenden, können Sie entweder die Option Keinen Proxy-Server verwenden oder die Option Automatische Erkennung verwenden.


Agnitum ImproveNet

ImproveNet

Wir laden Sie ein, durch Ihre Teilnahme am kostenlosen und auf Zusammenarbeit beruhenden ImproveNet-Programm von zu mehr Internet-Sicherheit und einer Verbesserung der Qualität, Sicherheit und Kontrollfunktionen von -Produkten beizutragen. Das erfordert keinerlei Anstrengung von Ihrer Seite. Sie stimmen lediglich zu, wöchentlich anonym einige unpersönliche Daten sammeln zu lassen, um die Datenbank bekannter Anwendungen von zu erweitern, so dass Ihnen wesentlich mehr automatische Regeln zur Verfügung stehen. Das verringert die Anzahl von Dialog-Popup-Fenstern, die Ihre Aufmerksamkeit verlangen.

Mit Ihrer Zustimmung wird lediglich Informationen über Anwendungen auf Ihrem Computer sammeln. Die Daten werden völlig anonym gesammelt, d.h. es werden keinerlei Namen, Adressen, Netzwerk-Identifikationen oder andere persönliche oder identifizierende Informationen irgendwie gesammelt. sammelt lediglich Daten über netzwerkfähige Anwendungen, für die momentan noch keine Regeln vorhanden sind, über neu erstellte Systemregeln und allgemeine Anwendungsnutzungs-Daten. Die Informationen werden komprimiert und einmal wöchentlich als Hintergrund-Prozess an übertragen, so dass Ihre Computernutzung in keinster Weise unterbrochen oder gestört wird.

Nachdem eine neue Zugriffsregel von empfangen und genehmigt wurde, wird sie automatisch als Update zusammen mit den übrigen Produkt-Updates an die anderen Benutzer von übermittelt.

Bitte nehmen Sie am ImproveNet-Programm von teil und helfen Sie uns so dabei, der Internet-Community bessere Dienste zu leisten. Klicken Sie einfach auf Optionen > ImproveNet und aktivieren Sie das Kontrollkästchen Helfen Sie dabei, das Programm zu verbessern. Sie können diese Funktion jederzeit durch Deaktivieren dieses Kontrollkästchens beenden.


Verwalten von Netzwerk-Verbindungen

Mit der ständig zunehmenden Internetnutzung nimmt auch die Notwendigkeit zu, Ihre Online-Privatsphäre und die auf Ihrem PC gespeicherten vertraulichen Daten zu schützen. Auch Ihre Internetverbindung benötigt Schutz, damit Hacker nicht die Sicherheit Ihres Computers gefährden können, während er mit dem Internet oder einem Heimnetzwerk verbunden ist.

Die Firewall von bietet eine große Auswahl von Schutzstufen, von der kompletten Blockierung des gesamten Internetverkehrs für jede Anwendung auf Ihrem PC bis hin zum vollständigen Zugriff auf jede Anwendung.

Um die Firewall zu aktivieren, klicken Sie auf Optionen > Firewall und aktivieren Sie das Kontrollkästchen Firewall aktivieren.


Auswahl der Firewall-Sicherheitseinstellung

Eine der nützlichsten und wichtigsten Funktionen von der Firewall ist ihre Netzwerkzugriffs-Sicherheitseinstellung. Als Sicherheitseinstellung wird das allgemeine Verhalten von beim Kontrollieren des Zugriffs Ihres Computers auf das Internet oder ein anderes Netzwerk bezeichnet, dem der Computer möglicherweise angehört.

Sicherheitseinstellungen

kann nach den folgenden Sicherheitseinstellungen arbeiten:

Symbol | Sicherheitseinstellung | Beschreibung
 | Alles blockieren | Alle Netzwerkverbindungen werden blockiert.
 | Fast alles blockieren | Alle Netzwerkverbindungen werden blockiert, mit Ausnahme der Verbindungen, die ausdrücklich durch globale Regeln oder Regeln für Anwendungen zugelassen sind.
 | Regel-Assistent | Hilft Ihnen dabei, beim ersten Ausführen einer Anwendung festzulegen, wie diese Anwendung mit dem Netzwerk interagieren soll.
 | Fast alles zulassen | Alle Netzwerkverbindungen werden zugelassen, mit Ausnahme der Verbindungen, die ausdrücklich durch globale Regeln oder Regeln für Anwendungen blockiert sind.

Das Symbol, das für die jeweilige Sicherheitseinstellung gezeigt wird, wird auch als Icon von in der Taskleiste angezeigt. So sehen Sie durch einen kurzen Blick auf das Taskleistensymbol, in welchem Modus die Firewall arbeitet. Wenn deaktiviert ist, wird das Symbol rot [image] und alle Netzwerkverbindungen werden zugelassen.

Ändern der Firewall-Sicherheitseinstellung

Um die aktuelle Sicherheitseinstellung der Firewall zu ändern:

  1. Klicken Sie in der Menüleiste auf Optionen.
  2. Wählen Sie die Seite Firewall.
  3. Wählen Sie durch Auf- oder Abbewegen des Schiebereglers die gewünschte Sicherheitseinstellung aus und klicken Sie auf OK.

Um die Firewall vollständig zu deaktivieren, deaktivieren Sie das Kontrollkästchen Firewall aktivieren.

Ausführen im Stealth-Modus

In der Standardeinstellung wird im Stealth-Modus, also "im Verborgenen" ausgeführt (engl. stealthy = verdeckt, heimlich), d.h. dass Ihr Computer nicht auf Port-Scans reagiert, sie heimlich blockiert und sich so für Hacker unsichtbar macht. Wenn Ihr Computer eine Verbindungsanforderung an einem Port empfängt, der nicht für eingehende oder ausgehende Verbindungen verwendet wird, teilt er das dem anderen Computer normalerweise mit, indem er die Benachrichtigung "Port nicht erreichbar" sendet. Im Stealth-Modus antwortet der Computer jedoch nicht, so dass er dem Anschein nach nicht eingeschaltet oder nicht mit dem Internet verbunden ist. In diesem Fall werden Pakete, die an den nicht verwendeten Port gesendet werden, von der Firewall einfach ignoriert, ohne die Quelle mittels einer ICMP- oder TCP-Nachricht zu informieren.

Um in den Stealth-Modus zu wechseln, klicken Sie in der Menüleiste auf Optionen, wählen Sie die Registerkarte Firewall und aktivieren/deaktivieren Sie das Kontrollkästchen Im Stealth-Modus ausführen.


Ausführen im Regelassistenten-Modus

Bei der Installation von ist der Regelassistent zunächst die Standardeinstellung. In dieser Einstellung zeigt jedes Mal eine Eingabeaufforderung an, wenn eine neue Anwendung oder ein neuer Prozess (für die/den noch keine Regeln festgelegt wurden) Netzwerkzugriff verlangen oder wenn eine Anwendung eine Verbindung anfordert, die nicht von den Regeln abgedeckt wird. Auf diese Weise überlässt Ihnen die Entscheidung darüber, ob einer Anwendung eine Netzwerkverbindung zu einer bestimmten Adresse und einem bestimmten Port erlaubt werden soll.

Eingabeaufforderung für den Regelassistenten anzeigen

Im Modus Regelassistent stehen Ihnen für eine Anwendung folgende Wahlmöglichkeiten zur Verfügung:

Alle Aktivitäten für diese Anwendung zulassen

Für Anwendungen, denen Sie uneingeschränkt vertrauen. Alle Netzwerk-Verbindungsanforderungen von dieser Anwendung werden zugelassen, und die Anwendung erhält den Status Vertrauenswürdige Anwendung.

Alle Aktivitäten für diese Anwendung blockieren

Für Anwendungen, die keinen Netzwerkzugriff erhalten sollten. Alle Netzwerkaktivitäten für diese Anwendung werden deaktiviert. Die Anwendung erhält den Status Blockierte Anwendung.

Regeln nach Vorlage erstellen

Für Anwendungen, die unter bestimmten Protokollen, über bestimmte Ports usw. Netzwerkzugriff erlangen dürfen. Erstellt eine Regel oder einen Regelsatz für die Anwendung, der den Netzwerkzugriff auf diese bestimmten Ports und Protokolle begrenzt, mit vordefinierten Vorlagen, die für die meisten Zwecke optimal sind.

Diese Anwendung wird dann in die Liste der Anwendungen mit eingeschränktem Zugriff aufgenommen.

Einmal zulassen

Für Anwendungen, bei denen Sie Zweifel haben, aber herausfinden möchten, was sie mit dem Netzwerkzugriff tun. Die Verbindung wird dieses eine Mal zugelassen. Es wird keine Regel für die Anwendung erstellt, und wenn die Anwendung beim nächsten Mal versucht, eine Netzwerkverbindung herzustellen, wird das gleiche Dialogfeld erneut angezeigt.

Einmal blockieren

Für nicht vertrauenswürdige Anwendungen, die Sie nicht vollständig blockieren möchten. Die Verbindung wird dieses eine Mal blockiert. Es wird keine Regel erstellt, und wenn die Anwendung beim nächsten Mal versucht, eine Netzwerkverbindung herzustellen, wird das gleiche Dialogfeld erneut angezeigt.

Hinweis:

  • Der Regelassistent wird nicht unterstützt, wenn im Hintergrund-Modus ausgeführt wird, da in diesem Modus keine Interaktion mit dem Anwender möglich ist.
  • Im Abschnitt Verwalten des Netzwerkzugriffs für Anwendungen finden Sie ausführliche Informationen zum Erstellen der Regeln für Anwendungen.


Ausführung im Selbstlern-Modus

Um die Anzahl von Eingabeaufforderungen des Regel-Assistenten während der Anfangsphase der Arbeit mit zu verringern, können Sie das Programm so einstellen, dass es sich typische, von einem Computersystem ausgeführte Aktivitäten merkt (selbst lernt), indem Sie den Selbstlern-Modus aktivieren.

In diesem Modus geht davon aus, dass jede neue Programm-Aktivität legitim ist und lässt deshalb den Netzwerk-Zugriff und Prozess-Interaktionen für alle anfragenden Programme zu. Während verschiedene Programme zum ersten Mal auf das Internet zugreifen und mit anderer Software interagieren, merkt sich ihre Identität und erstellt zulassende Regeln für alle angeforderte Verbindungen. Nach diesen Regeln können diese Programme auch weiterhin auf das Internet zugreifen, ohne eine Eingabeaufforderung für eine "neue Verbindung" auszulösen, wenn die Selbstlern-Phase abgelaufen ist und der Computer in den normalen Überwachungsmodus wechselt. Wenn für die angeforderte Verbindung eine Regel existiert, wird die Verbindung entsprechend dieser Regel behandelt.

Um den Selbstlern-Modus zu aktivieren, klicken Sie mit der rechten Maustaste auf das Taskleisten-Symbol von und wählen Sie den Punkt Selbstlern-Modus aktivieren. Wählen Sie aus, während welchen Zeitraumes Sie lernen lassen möchten und klicken Sie auf OK.

Nach einer festgelegten Betriebsphase aktiviert die Software automatisch die automatische Regelerstellung und Aktualisierung, so dass der Netzwerkverkehr nach den Regeln bearbeitet wird, die während der Selbstlern-Phase sowie auf der Grundlage von Vorlagen erstellt wurden.

Um vor Ablauf des festgelegten Zeitraumes wieder in den normalen Modus zu wechseln, klicken Sie mit der rechten Maustaste auf das Taskleisten-Symbol von und wählen Sie die Option Selbstlern-Modus beenden.

Hinweis:

  • Der Selbstlern-Modus kann ein Sicherheitsrisiko darstellen, da für alle angeforderten Verbindungen zulassende Regeln erstellt werden. Achten Sie also darauf, keine unbekannten oder nicht vertrauenswürdigen Anwendungen auszuführen und keine zweifelhaften Websites zu besuchen, während der Selbstlern-Modus aktiv ist.


Konfigurieren von lokalen Netzwerkeinstellungen

Ein grundlegender Unterschied zwischen einem LAN (Local Area Network) und dem Internet besteht in dem Grad des Vertrauens, den Sie den beiden Netzwerken entgegenbringen können. Ein zu Hause oder im Büro eingesetztes LAN besteht im Allgemeinen aus "freundlich gesonnenen" Computern, die von anderen Familienmitgliedern oder Kollegen verwendet werden.

Mit können Sie die Netzwerke erkennen, zu denen Ihr Computer gehört und für jedes Netzwerk die entsprechenden Zugriffslevel festlegen.


Erkennen eines lokalen Netzwerks

Erkennen eines lokalen Netzwerks(LAN)

Normalerweise werden die LAN-Einstellungen für Ihren Computer während der Installation von erkannt und konfiguriert. Sie können jedoch Ihr LAN jederzeit neu erkennen lassen, um mit anderen Computern normal zu kommunizieren.

Um die Liste von Netzwerken, zu denen Ihr Computer gehört, anzeigen zu lassen, klicken Sie in der Menüleiste auf Optionen und wählen Sie die Seite LAN-Einstellungen.

Automatisches Erkennen eines LAN

Klicken Sie auf der Seite LAN-Einstellungen auf Erkennen. erkennt daraufhin die Netzwerke, denen Ihr Computer angehört, automatisch und erstellt eine Liste der IP-Adressen. Die Standardzugriffsebene wird dabei für jedes Netzwerk vorgegeben. Sie können dann die entsprechenden Zugriffsebenen für jedes Netzwerk abstimmen.

Damit ein neues Netzwerk automatisch erkennt und Sie es nicht manuell hinzufügen müssen, aktivieren Sie das Kontrollkästchen Neue Netzwerke automatisch erkennen und klicken Sie auf OK, um die Einstellungen zu speichern.

Manuelles Hinzufügen einer Netzwerkadresse

Falls Sie der Liste ein weiteres Netzwerk oder einen Remotehost hinzufügen und eine bestimmte Zugriffsebene dafür festlegen möchten möchten oder wenn aus bestimmten Gründen das Netzwerk nicht automatisch von erkannt wurde, können Sie diesen Vorgang manuell durchführen. Klicken Sie auf der Seite LAN-Einstellungen auf Hinzufügen und geben Sie im daraufhin geöffneten Dialogfeld Adresse auswählen das Format an, in dem Sie die Adresse eingeben möchten. Die folgenden Optionen stehen zur Verfügung:

  • Domain-Name. Zum Beispiel www.agnitum.com. In diesem Fall ist eine aktive Internet-Verbindung erforderlich, da die IP-Adresse direkt über das Internet gesucht werden muss. Die IP-Adresse wird zusammen mit dem von Ihnen eingegebenen Domain-Namen abgespeichert und ist die IP-Adresse, die von verwendet wird.
  • IP-Adresse. Zum Beispiel 216.12.219.12.
  • IP-Adresse mit Subnetzmaske. Zum Beispiel 216.12.219.1 - 216.12.219.255.
  • Ipv6-Adresse. Zum Beispiel 2002::a00:1.

Geben Sie die gewünschte Adresse im von Ihnen ausgewählten Format ein (Platzhalter sind erlaubt) und klicken Sie auf Hinzufügen. Sie können nacheinander auf diese Weise mehrere Adressen hinzufügen und dann auf OK Klicken, um sie zur Liste auf der Seite LAN-Einstellungen hinzuzufügen. Konfigurieren Sie die entsprechenden Zugriffsebenen für jedes Netzwerk,und klicken Sie auf OK, um die Einstellungen zu speichern.


Festlegen von LAN-Zugriffsebenen

Allen Computern in einem LAN kann in Bezug auf Ihren Computer eine von drei Zugriffsebenen zugewiesen werden:

  • NetBIOS-Zugriff. Nur Datei- und Druckerfreigaben sind zwischen dem LAN und Ihrem Computer zulässig. Um diese Ebene einzustellen, aktivieren Sie das Kontrollkästchen NetBIOS für diese Adresse.
  • Vertrauenswürdig. Alle Verbindungen von und zu diesem Netzwerk sind zulässig. Um diese Ebene einzustellen, aktivieren Sie das Kontrollkästchen Vertrauenswürdig für diese Adresse.
  • NAT-Bereich. Aktivieren Sie dieses Kontrollkästchen, wenn Sie ein Programm zur gemeinsamen Nutzung der Internetverbindung verwenden und andere Computer in Ihrem Netzwerk über Ihren PC auf das Internet zugreifen.
  • Eingeschränkter LAN-Zugriff. Die NetBIOS-Kommunikation wird blockiert, und jede weitere Kommunikation wird durch Anwendungs- und globale Regeln verwaltet. Um diese Ebene einzustellen, deaktivieren Sie die Kontrollkästchen NetBIOS und Vertrauenswürdig für diese Adresse.

Denken Sie bitte unbedingt daran, dass der Host in einem als Vertrauenswürdig eingestuften Netzwerk die höchstmögliche Priorität besitzt. Selbst eingeschränkte Anwendungen können mit einem solchen Host kommunizieren. Es wird empfohlen, nur absolut vertrauenswürdige Computer als Vertrauenswürdig einzustufen. Wenn Sie lediglich die Datei- und Druckerfreigabe benötigen, verwenden Sie lieber die Einstellung NetBIOS als Vertrauenswürdig.

Wenn Sie nicht möchten, dass die Protokolle mit Informationen über NetBIOS-Übertragungspakete überhäuft werden, können Sie das Protokollieren dieser Daten für alle erkannten Hosts oder Subnetze deaktivieren. Deaktivieren Sie dazu das Kontrollkästchen NetBIOS-Übertragungen für erkannte Netzwerke protokollieren. Das hält den Event Viewer übersichtlicher und kann die Computerleistung verbessern.


Verwalten des Netzwerkzugriffs für Anwendungen

Eines der Grundprinzipien der Arbeitsweise einer Firewall ist die Zuweisung von Netzwerkzugriffsrechten für Prozesse und Anwendungen nach den angegebenen Anwendungsregeln. Das ermöglicht die Einrichtung eines flexiblen Netzwerkzugriffs und gewährleistet, dass kein Prozess einen unbefugten Netzwerkzugriff erhält, der nicht von einer Regel abgedeckt ist.

erstellt eine Liste der installierten Anwendungen und richtet automatisch die entsprechenden Regeln ein. Es besteht jedoch auch die Möglichkeit, die Liste der Anwendungen und die Regeln für Anwendungen manuell zu verwalten. Ausführlichere Informationen finden Sie in den entsprechenden Abschnitten.


Verwalten der Liste von Anwendungen

Bei der ersten Konfiguration des Programms werden alle installierten Anwendungen erkannt und Regeln für die bekannten Anwendungen nach den integrierten Vorlagen erstellt. Um die Liste der erkannten Anwendungen anzuzeigen, klicken Sie in der Menüleiste auf die Schaltfläche Optionen, und wählen Sie die Seite Netzwerk-Regeln.

Alle Anwendungen werden von in drei Gruppen unterteilt:

Blockierte Anwendungen

Alle Netzwerkaktivitäten der Anwendungen in dieser Gruppe werden blockiert. Es empfiehlt sich, dieser Gruppe alle Anwendungen hinzuzufügen, die keinen Zugriff auf das Internet benötigen, z. B. Text-Editoren, Taschenrechner usw.

Anwendungen mit eingeschränktem Zugriff

lässt Netzwerkzugriffe für diese Anwendungen nach den Regeln zu, die von Ihnen erstellt wurden und/oder nach den Regelvorlagen. Nur die genau festgelegten Netzwerkaktivitäten sind für diese Anwendungen zulässig. erkennt bei der Konfiguration während der Installation automatisch alle installierten Anwendungen und konfiguriert die Regelvorlagen. Es wird empfohlen, die meisten von nicht sofort erkannten Anwendungen dieser Gruppe hinzuzufügen.

Vertrauenswürdige Anwendungen

Alle Netzwerkaktivitäten der Anwendungen in dieser Gruppe werden zugelassen. Das Hinzufügen von Anwendungen zu dieser Gruppe ist nicht empfehlenswert, wenn Sie der Anwendung nicht uneingeschränkt vertrauen können.

Sie können den Status der Anwendungen und Prozesse ändern, indem Sie diese einfach per Drag & Drop in die entsprechenden Gruppen verschieben.

Sie können die Liste der Anwendungen auch verwalten, indem Sie Anwendungen manuell hinzufügen oder entfernen. Um eine Anwendung hinzuzufügen, wählen Sie die gewünschte Gruppe in der Liste und klicken Sie auf die Schaltfläche Hinzufügen. Sie werden aufgefordert, zu der ausführbaren Datei der Anwendung zu wechseln. Nach dem Hinzufügen der Datei wird das Dialogfeld Regeln ändern geöffnet, in dem Sie die Regeln für die neue Anwendung festlegen können (es sei denn, Sie fügen Sie zu den Gruppen Blockierte Anwendungen oder Vertrauenswürdige Anwendungen hinzu. Wenn Sie alle Regeln festgelegt haben und auf OK geklickt haben, wird die hinzugefügte Anwendung in der entsprechenden Gruppe angezeigt. Im Abschnitt Verwalten der Regeln für Anwendungen finden Sie weitere Informationen zum Erstellen und Bearbeiten von Regeln für Anwendungen. Um eine Anwendung aus der Liste zu entfernen, markieren Sie sie und klicken Sie auf die Schaltfläche Entfernen.


Verwalten der Regeln für Anwendungen

Um die vorhandenen Regeln für Anwendungen anzeigen zu lassen, klicken Sie in der Menüleiste auf Optionen und wählen Sie die Seite Netzwerk-Regeln. Wählen Sie die Anwendung durch einen Doppelklick auf den Namen in der Liste aus und wählen Sie dann die Registerkarte Netzwerk-Regeln.

Hinzufügen einer neuen Regel

Um eine neue Regel zu erstellen, klicken Sie auf die Schaltfläche Neu. Im Regeleditor sollten Sie die folgenden Regelparameter angeben:

Ereignis, für das die Regel gelten soll

Die folgenden Kriterien stehen zur Verfügung:

  • Wobei die Richtung angegeben ist als―entweder ausgehend oder eingehend.
  • Wobei die Remote-Adresse angegeben ist als―eine bestimmte IP-Adresse oder ein bestimmter DNS-Name.
  • Wobei der Remote-Port angegeben ist als―ein bestimmter Port, der auf dem anderen Computer benutzt wird.
  • Wobei der lokale Port angegeben ist als―der Port, der auf dem eigenen Computer benutzt wird.
  • Wobei lokaler Port und Remote-Port identisch sind―beide Computer benutzen die gleiche Port-Nummer.
    • Wenn Port-Bereiche für den Remote-Port und lokalen Port angegeben sind, wird die Regel für Ports aus dem Überschneidungsbereich ausgelöst. Wenn der Überschneidungsbereich leer ist, wird die Regel nicht ausgelöst.

Wählen Sie die Kriterien für das Ereignis aus und legen Sie im Feld Regelbeschreibung alle Einstellungen fest, indem Sie auf die unterstrichenen Links klicken.

Regel-Optionen

Folgende Aktionen stehen zur Verfügung:

  • Diese Aktivität melden―Das Programm zeigt eine Warnmeldung an, wenn eine Regel ausgelöst wurde.
  • Statusbehaftete Inspektion aktivieren―Startet eine "statusbehaftete Inspektion" für diese Anwendung (nachdem eine Verbindung zwischen der Anwendung und einem Remote-Server hergestellt wurde, wird je nach gewählter Einstellung der gesamte eingehende Datenverkehr von diesem Server an den Port, der von der Anwendung geöffnet wurde, zugelassen oder blockiert).
  • Diese Aktivität nicht protokollieren―Deaktiviert das Protokollieren von Aktivitäten für diese Regel. Wenn diese Option ausgewählt ist, werden beim Auslösen dieser Regel keine Daten protokolliert.

Regelbeschreibung

Wenn Sie in den oberen Textfeldern das Ereignis auswählen, erscheinen im Feld Regelbeschreibung die entsprechenden Meldungen. Unter den angegebenen Befehlen müssen Sie festlegen, ob die Verbindung zugelassen oder blockiert werden soll, indem Sie auf den unterstrichenen Link klicken. Die Standardeinstellung ist Zulassen.

Klicken Sie auf OK, um die Regel zu speichern. Die Regel wird nun in der Liste aufgeführt.

Die Regeln mit markiertem Kontrollkästchen sind aktiv (eingeschaltet) und werden von der Firewall verwendet. Deaktivieren Sie das Kontrollkästchen neben dem Namen der Regel, um sie zu deaktivieren, wenn die Regel nicht verwenden soll, Sie diese jedoch auch nicht löschen möchten. Sie können die Regel später jederzeit durch Aktivieren des Kontrollkästchens wieder verwenden.

Regeln werden in der Reihenfolge von oben nach unten angewendet. Beachten Sie jedoch, dass die erste Regel verwendet, bei der mehrere Kriterien mit der Kommunikationsart der Anwendung übereinstimmen, und alle folgenden Regeln ignoriert. Um die Priorität einer Regel zu ändern, markieren Sie sie in der Liste und verschieben Sie sie mit den Schaltflächen Nach oben/unten.

Tipps:

  • Automatisch von erstellte Regeln sind in der Liste blau markiert. Vom Anwender erstellte Regeln sind schwarz markiert.
  • Sie sollten vorsichtshalber die aktuelle Konfiguration speichern, bevor Sie Änderungen vornehmen.


Verwalten der globalen Netzwerkaktivität des Systems

Neben dem Kontrollieren von Netzwerkzugriffen auf Anwendungsebene bietet die Firewall von fortgeschrittenen Benutzern auch die Möglichkeit, den gesamten Datenverkehr des Systems auf anderen Ebenen zu kontrollieren.

bietet Ihnen folgende Möglichkeiten:

  • Festlegen von Regeln für alle auf dem System ausgeführten Prozesse (globale Regeln)
  • Festlegen von Regeln für den nicht anwendungsbezogenen Datenverkehr (Regeln für systemnahe Aktivitäten)
  • Kontrolle des ICMP-Datenverkehrs des Systems

Ausführlichere Informationen finden Sie in den entsprechenden Abschnitten.

Hinweis:

  • Diese Einstellungen sollten nur von erfahrenen Benutzern geändert werden. Fehlerhafte Änderungen können dazu führen, dass die Firewall nicht wie erwartet funktioniert. In den meisten Fällen ist es nicht erforderlich, diese Regeln zu ändern oder eigene Regeln hinzuzufügen.


Verwalten von globalen Regeln

Die globalen Firewall-Regeln werden auf alle Prozesse und Anwendungen auf dem Computer angewendet, die einen Netzwerkzugriff verlangen. Um die Liste der globalen Regeln anzeigen zu lassen, klicken Sie auf Optionen > Netzwerk-Regeln > Systemweite Regeln.

Sie können globale Regeln auf die selbe Weise hinzufügen, bearbeiten oder entfernen wie Regeln für Anwendungen. Es wird empfohlen, die integrierten globalen Regeln nicht zu entfernen.


Verwalten von Regeln für systemnahe Aktivitäten

ermöglicht zusätzlich die Kontrolle von System-Datenverkehr, der durch Protokoll-Treiber übertragen wird, die andere IP-Protokolle als TCP und UPD verwenden, von Transitpaketen und anderem nicht anwendungsbezogenen Datenverkehr, der nicht auf Anwendungsebene kontrolliert werden kann.

Um die Liste der Regeln für systemnahe Aktivitäten anzeigen zu lassen, klicken Sie auf Optionen > Netzwerk-Regeln > Systemweite Regeln und wählen Sie die Registerkarte Systemnahe Regeln.

Sie können systemnahe Regeln auf die selbe Weise hinzufügen, bearbeiten oder entfernen wie Regeln für Anwendungen. Die einzigen Unterschiede sind:

  • Die Regelkriterien enthalten IP-Protokollart, Richtung, Remote- und lokale Addressen.
  • Die Regeloption Regel mit 'Hohe Priorität' kennzeichnen steht zur Verfügung. Sie legt fest, dass die Regel Vorrang vor den Regeln für Anwendungen und den globalen Regeln hat, die sonst standardmäßig Vorrang haben.


Kontrollieren der ICMP-Protokoll-Aktivitäten

Das Internet Control Message Protocol (ICMP) wird zum Senden von Fehler- und Steuernachrichten zwischen Computern in einem Netzwerk verwendet. In können Sie festlegen, welche Arten und Richtungen von ICMP-Nachrichten zugelassen werden sollen.

Um die ICMP-Einstellungen festzulegen, klicken Sie auf Optionen > Netzwerk-Regeln unter dem Punkt Firewall und dort auf ICMP-Einstellungen. Im Dialogfeld ICMP-Einstellungen werden die Hauptarten für ICMP-Nachrichten aufgeführt. Sie können eingehende oder ausgehende Nachrichten zulassen, indem Sie die entsprechenden Kontrollkästchen aktivieren. Bei deaktiviertem Kontrollkästchen wird die Verbindung blockiert.

Verwenden Sie die Schaltfläche Standard, um alle ICMP-Einstellungen auf die Standardwerte zurückzusetzen.

Hinweis:

  • Es wird empfohlen, die ICMP-Einstellungen nur dann zu ändern, wenn Sie sich absolut sicher sind, dass die Änderungen korrekt sind.


Verhindern von Netzwerkangriffen

Eine der wichtigsten Schutzfunktionen von Firewalls ist die Filterung eingehender Daten. Hierbei werden alle eingehenden Aktivitäten kontrolliert, so dass Hacker und böswillige Programme daran gehindert werden, Ihren Computer anzugreifen.

Die Komponente Angriffserkennung entdeckt, verhindert und meldet alle möglichen Angriffe auf Ihren Computer aus dem Internet oder dem Netzwerk, mit dem Ihr Computer verbunden ist. Die Angriffserkennung kann nicht nur jede bekannte Art von Angriffen (wie etwa Port-Scans, Denial-of-Service-Angriffe (DoS-Angriffe), Angriffe von "kurzen Fragmenten" und "Meine Adresse"-Klassen uvm.) erkennen, sondern auch zukünftige Sicherheitslücken.

Um die Komponente Angriffserkennung zu aktivieren, klicken Sie auf Optionen > Angriffserkennung und aktivieren Sie das Kontrollkästchen Angriffserkennung aktivieren.


Einstellung der Angriffserkennungs-Stufe

Sie können festlegen, wie empfindlich bei der Erkennung von Angriffen sein sollte, indem Sie die gewünschte Angriffs-Erkennungsstufe eingeben. Um die Angriffserkennungs-Stufe einzugeben, klicken Sie auf Optionen > Angriffserkennung und bewegen Sie den Schieberegler auf eine der folgenden Einstellungen:

  • Maximal. Eine Portscan-Warnung wird bereits dann angezeigt, wenn ein einzelner Scan eines Ihrer Ports erkannt wird; alle Ethernet-Angriffe und externen Angriffe werden erkannt und verhindert.
  • Optimal. Eine Portscan-Warnung wird nur dann angezeigt, wenn mehrere Ports gescannt werden oder wenn ein bestimmter Port gescannt wird, den als häufiges Angriffsziel erkennt; alle externen Angriffe außer ICMP- und "Meine Adresse"-Angriffen werden erkannt; IP-Spoofing und doppelte IPs werden erkannt.
  • Niedrig. Eine Portscan-Warnung wird nur dann angezeigt, wenn definitiv ein Mehrfach-Scan erkannt wurde; fragmentierte ICMP-, Meine-Adresse- und alle Ethernet-Angriffe werden nicht erkannt.

Sie können die Sicherheitsstufe besser an Ihre persönlichen Anforderungen anpassen, wenn Sie auf die Schaltfläche Anpassen klicken. Auf der Registerkarte Ethernet können Sie die Einstellungen für Ethernet-Angriffe festlegen; die Registerkarte Erweitert unterstützt Sie bei der Festlegung der Liste der Angriffe, die von der Firewall erkannt werden, und der besonders geschützten angreifbaren Ports.

Nachdem einen Angriff erkannt hat, kann das Programm seine Vorgehensweise so ändern, dass Sie automatisch vor zukünftigen Angriffen von derselben Adresse geschützt sind. Aktivieren Sie dazu das Kontrollkästchen Angreifer-IP blockieren für … Minuten und der gesamte Datenverkehr vom angreifenden Computer wird für den festgelegten Zeitraum blockiert. Der Standardwert liegt bei 5 Minuten.

Sie können darüber hinaus das gesamte Subnetz, zu dem die Adresse des Angreifers gehört, blockieren, indem Sie das Kontrollkästchen Subnetz des Angreifers ebenfalls blockieren aktivieren.

Um bei erkannten Angriffen mit Warnanzeigen oder Warntönen benachrichtigt zu werden, aktivieren Sie unter Aktionen die Kontrollkästchen Bei Erkennen eines Angriffs Warnton abspielen und/oder Bei Erkennen eines Angriffs Warnmeldung anzeigen.


Schutz vor Ethernet-Angriffen

Wenn Daten über ein lokales Netzwerk von einem Computer zu einem anderen geschickt werden, veröffentlicht der absendende Rechner eine ARP-Anfrage (Nachschlagen der IP-zu-Ethernet-Adresse). Sie soll basierend auf der IP-Adresse des Zielrechners die MAC-Adresse bestimmen und wartet darauf, dass er seine MAC-Adresse zurücksendet. Im Zeitraum zwischen der Veröffentlichung des Pakets und der MAC-Adress-Antwort sind die Daten anfällig für Manipulationen, Hijacking und/oder Umleitung an unbefugte Dritte.

Die Komponente Angriffserkennung schützt Ihr System auch vor Eindringlingen in einem lokalen Netzwerk. Sie erkennt und blockiert Ethernet-Angriffe wie IP-Spoofing, ARP-Scans, ARP-Flächenangriffe und andere, indem sie Ihre Ethernet- und/oder WiFi-Verbindungen untersucht. Um die Einstellungen für das Verhindern von Ethernet-Angriffen festzulegen, klicken Sie auf Optionen > Angriffserkennung >Anpassen. Die folgenden Optionen stehen zur Verfügung:

Intelligente ARP-Filterung aktivieren

Verhindert ARP-Spoofing―wobei ein Knotenpunkt beginnt, innerhalb kurzer Zeit eine große Zahl an ARP-Antworten mit unterschiedlichen MAC-Adressen zu senden und dadurch versucht, die Netzwerk-Geräte zu überlasten, da sie versuchen herauszufinden, welche MAC-Adresse tatsächlich zum Knotenpunkt gehört. Wenn dieses Kontrollkästchen aktiviert ist, lässt eingehende Antworten von anderen Hosts nur dann zu, wenn zuvor eine ausgehende Anfrage gesendet wurde. Für jede Anfrage wird nur die erste ARP-Antwort akzeptiert. Die intelligente ARP-Filterung schützt auch vor einer "Vergiftung" des ARP-Caches, die auftritt, wen mit gefälschten ARP-Antworten erfolgreich der Ethernet-Verkehr abgefangen wird, um die Adresse der Netzwerk-Karte so zu ändern, dass ein Angreifer sie überwachen kann. Zusätzlich verhindert die Filterung ARP-Flächenangriffe, bei denen eine große Anzahl gefälschter ARP-Antworten an den Zielrechner geschickt wird und das System zum Absturz bringen.

Eindringling(e) blockieren, wenn ihre IP-Adresse gespooft ist.

Erkennt, wenn ein Angreifer seine IP-Adresse verfälscht oder fälscht und blockiert Datenverkehr in ungewöhnlicher Höhe, der ansonsten zur Überlastung eines Computers führen könnte. Diese Option kann nicht verhindern, dass das Netzwerk überflutet wird, es kann jedoch den PC vor der Überlastung schützen.

Sniffer blockieren, wenn die MAC-Adresse des Gateway-Netzwerkadapters geändert wurde.

erkennt jeden Versuch eines Hackers, die IP-Adresse eines Gateway-Netzwerkadapters mit seiner eigenen MAC-Adresse zu verbinden, um so Pakete abfangen zu können. Hacker können legitime MAC-Adressen mit ihren eigenen ersetzten und so zulässigen Datenverkehr auf einen von ihnen kontrollierten Rechner umleiten, indem sie gefälschte ARP-Antworten senden. erkennt und blockiert dies. Dieses ARP-Spoofing ermöglicht es Hackern, Pakete "auszuschnüffeln" (zu lesen) und alle Daten während der Übertragung anzusehen, Datenverkehr auf nicht-vorhandene Hardware zu leiten und so Verzögerungen bei der Datenübertragung oder eine Dienstblockade (Denial of Service) der betroffenen Geräte zu verursachen. Spezialisierte Hacker-Spürprogramme können ebenfalls Datenverkehr, unter anderem Chat-Sitzungen und damit verbundene private Daten wie Passworteingaben, Namen, Adressen und selbst verschlüsselte Dateien, abfangen, indem sie am Internet-Gateway MAC-Adressen modifizieren.

Meine IP-Adressen davor schützen, fälschlicherweise als 'in Verwendung' gemeldet zu werden.

erkennt Fälle, in denen sich zwei oder mehr Hosts dieselbe IP-Adresse teilen. Das kann dadurch verursacht werden, dass ein Angreifer versucht, Zugriff auf den Netzwerk-Datenverkehr zu erlangen oder einen Computer vom Zugriff auf das Netzwerk abzuhalten, es kann jedoch auch ganz legitim vorkommen, wenn ein ISP mehrere Server zur Lastenverteilung verwendet. Wenn diese Option aktiviert ist, blockiert ARP-Antworten, bei denen die IP-Adresse übereinstimmt (die MAC-Adresse jedoch nicht) und schützt so den Computer vor den Folgen der IP-Adressen-Verdoppelung.

Hosts blockieren, die andere Computer im LAN benennen

Begrenzt die Anzahl der ARP-Anfragen, die IP-Adressen benennen, von einer MAC-Adresse während eines festgelegten Zeitabstands, der auf einen Netzwerk-Scan hindeuten kann. Einige sich weit verbreitende Viren verwenden die Host-Massenaufzählung, um von einem Computer vom anderen zu springen und sie dabei zu infizieren. Diese Technik wird auch von Scannern und Angreifbarkeits-Analyseprogrammen verwendet.


Port-Scans

Der Port-Scan von ist der Versuch, offene Ports in Ihrem System noch vor einem Angriff zu entdecken. Die Empfindlichkeit von bei der Erkennung von Port-Scans (wobei es sich eigentlich um die Anzahl von Verbindungsanfragen handelt, die eine "Port-Scan"-Warnung auslöst) wird durch die Einstellung der Port-Scan-Warnstufe festgelegt (Optionen > Angriffserkennung > Anpassen > Erweitert > Liste bearbeiten > Erweitert). Standardmäßig liegt die Anzahl von Port-Anfragen vom selben Host, die eine Warnmeldung für jede Angriffserkennungs-Stufe auslöst, bei: 2 für Maximal, 6 für Optimal und 12 für Niedrig.

Besondere Beachtung empfindlicher Ports

Vom Sicherheitsstandpunkt aus gesehen sind die TCP- und UDP-Ports Ihres Systems in mehrere Gruppen unterteilt, die der Wahrscheinlichkeit entsprechen, dass ein Angreifer über einen dieser Ports in Ihr System eindringt. Die Komponente Angriffserkennung ermöglicht Ihnen ein gezieltes Vorziehen verschiedener Ports und das Erstellen einer Liste von Ports, denen bei der Überwachung des Netzwerkverkehrs besondere Aufmerksamkeit schenken soll.

Um einen Port festzulegen, den Sie für angreifbar halten und um die Portgewichtung anzuzeigen, klicken Sie auf Optionen > Angriffserkennung > Anpassen > Erweitert und unter Angreifbare Ports auf Festlegen. Nicht gelistete Ports haben eine Gewichtung von 1.

Angreifbare Ports sind in zwei Gruppen aufgeteilt: System-Ports und Malware-Ports. Fügen Sie Ports, die von angreifbaren Systemdiensten verwendet werden, zur Liste der Systemports hinzu. Fügen Sie Ports, die von bekannter Malware ausgenutzt werden, zur Liste der Malware-Ports hinzu. Wählen Sie für die Liste, die Sie bearbeiten möchten, die entsprechende Registerkarte.

Um einen Port hinzuzufügen, klicken Sie auf Hinzufügen und legen Sie folgende Parameter fest: Protokoll, Port-Nummer und Gewichtung. Bei der Gewichtung handelt es sich um einen Dezimalwert, der die Bedeutung des Ports anzeigt. Eine höhere Zahl weist auf einen empfindlicheren Port hin. Sie können außerdem im ensprechenden Feld optionale Kommentare hinzufügen, um den Zweck des Ports zu beschreiben oder sonstige Bemerkungen, die Sie festhalten möchten.

Klicken Sie auf OK, um den Port zur Liste hinzuzufügen.

Hinweis:

  • Weitere Informationen über Ports, die missbraucht werden können, finden Sie in diesem englischsprachigen Artikel.


Festlegen von vertrauenswürdigen Hosts und Ports

Es gibt vielleicht Computer, bei denen Sie sich absolut sicher sind, dass sie keine Gefahr für Ihr System darstellen, und Ports auf Ihrem System, bei denen Sie sicher sind, dass sie nicht als Hintertür für Eindringlinge genutzt werden können. Die Komponente Angriffserkennung bietet die Funktion der Ausnahmelisten, zu denen Sie Hosts und Ports hinzufügen können, die Sie nicht überwachen lassen möchten.

Für einen neuen Eintrag in die Liste vertrauenswürdiger Hosts, Subnetze oder Ports klicken Sie auf Optionen > Angriffserkennung > Ausnahmen.

Festlegen von vertrauenswürdigen Hosts

Klicken Sie auf der Registerkarte Hosts und Subnetze auf Hinzufügen und legen Sie im Dialog Adresse auswählen das Format fest, in dem Sie die Netzwerk- oder Host-Adresse eingeben möchten. Klicken Sie auf Hinzufügen. Sie können auf diese Weise nacheinander mehrere Adressen hinzufügen und dann auf OK klicken, um sie zur Liste der vertrauenswürdigen Hosts hinzuzufügen. Um die Adressen aus der Liste zu entfernen, markieren Sie sie und klicken Sie auf Entfernen.

Wenn Sie Angriffe aus den Netzwerken, die auf der Seite LAN-Einstellungen als Vertrauenswürdig eingestuft sind, nicht erkennen lassen möchten, deaktivieren Sie das Kontrollkästchen Angriffe aus vertrauenswürdigen Netzwerken erkennen. Um die Erkennung von Angriffen aus Gateways auszuschalten, deaktivieren Sie das Kontrollkästchen Datenverkehr von Gateway-Hosts analysieren.

Festlegen von vertrauenswürdigen Ports

Wählen Sie die Registerkarte TCP-Ports oder UDP-Ports, je nachdem, welchen Port /welche Ports Sie zur Liste der vertrauenswürdigen Ports hinzufügen möchten. Sie können entweder die Portnummer oder den Portbereich, getrennt durch Kommas, in das entsprechende Textfeld eingeben oder den entsprechenden Port aus der Liste auswählen und ihn mit Doppelklick zum Textfeld hinzufügen.


Schutz eines Hosts vor Aktivitäten bösartiger Prozesse

Einige bösartige Anwendungen können als Teile zulässiger Programme aktiviert werden und ihre Aktivitäten im Namen einer vertrauenswürdigen Anwendung ausführen. Einige Trojaner beispielsweise können als Modul einer legitimen Anwendung (z.B. Ihres Browsers) in das System injiziert werden und so die notwendigen Berechtigungen erlangen, um sich mit der Person zu verbinden, die den Trojaner konfiguriert hat. Andere können Prozesse im versteckten Modus starten oder vertrauenswürdigen Prozessspeicher übernehmen und sich so als eine Anwendung ausgeben, die Sie nicht als schädlich betrachten.

Der Hostschutz von lässt die Aktivitäten solcher Programme nicht zu und schützt Sie so vollständig vor Trojanern, Spyware und anderen Gefahren. Durch den Einsatz der Technologien der Komponenten-Kontrolle, der Anti-Leak-Kontrolle und der Kontrolle kritischer Systemobjekte bietet das Programm die erste Verteidigungslinie gegen Schadsoftware, indem es proaktiv kontrolliert, wie sich Programme auf einem PC verhalten und interagieren.

Um den Hostschutz zu aktivieren, klicken Sie in der Menüleiste auf Einstellungen, wählen Sie die Seite Hostschutz und aktivieren Sie das Kontrollkästchen Hostschutz aktivieren.

Es ist nicht empfehlenswert, den Hostschutz zu deaktivieren. Sie können ihn unter Umständen deaktivieren, wenn Sie eine erheblich verringerte Leistung, Systemabstürze oder andere Fehler bemerken, die zu einer Systeminstabilität führen, und Sie sicherstellen möchten, dass diese Stabilitätsprobleme nicht durch verursacht werden. Das Deaktivieren des Hostschutzes verringert die Sicherheitsstufe Ihres Systems erheblich, da nicht mehr jede Systemaktivität überwacht wird.


Einstellung des lokalen Sicherheits-Levels

Die aktuelle Schutzstufe wird durch die Einstellung des lokalen Sicherheits-Levels gekennzeichnet. Dieses Level besteht aus der Kombination bestimmter Einstellungen für Anti-Leak-Kontrolle, Komponenten-Kontrolle und Kontrolle kritischer Systemobjekte, die eine bestimmte Stufe der Hostsicherheit bietet.

Um eine Sicherheitsstufe zu ändern, klicken Sie in der Menüleiste auf Optionen und wählen Sie die Seite Host-Schutz. Die folgenden Sicherheits-Level stehen zur Verfügung:

  • Maximal. Bietet den besten Schutz gegen alle Penetrationstechniken, die häufig von Schadsoftware zur Umgehung von Sicherheitssoftware verwendet werden; Netzwerk-Anforderungen von allen neuen oder geänderten Anwendungskomponenten werden überwacht; der Start aller neuen oder geänderten ausführbaren Dateien wird überwacht; Änderungen aller kritischen Objekte werden überwacht. Bei der Auswahl dieses Levels erhalten Sie zahlreiche Eingabeaufforderungen, die Ihre Antwort erfordern; sie wird deshalb nur für erfahrene Anwender empfohlen.
  • Erweitert. Bietet Schutz gegen alle Penetrationstechniken, die häufig von Schadsoftware zur Umgehung von Sicherheitssoftware verwendet werden; Netzwerk-Anforderungen von allen geänderten Anwendungskomponenten werden überwacht; Änderungen aller kritischen Objekte werden überwacht.
  • Optimal. Bietet Schutz ggen die gefährlichsten Penetrationstechniken; es werden nur Netzwerk-Anforderungen von geänderten ausführbaren Dateien überwacht; Änderungen aller kritischen Objekte werden überwacht. Bei diesem Level werden einige der exotischeren Sicherheits-Testprogramme (Leak-Tests) nicht bestanden.
  • Niedrig. Wenn Sie diese Option wählen, werden die Anti-Leak-Kontrolle und die Kontrolle kritischer Systemobjekte vollständig deaktiviert; es werden nur geänderte ausführbare Dateien überwacht. Dabei ist die Anzahl von Eingabeaufforderungen nur minimal.

Um die Sicherheitsstufe besser an Ihre persönlichen Anforderungen anzupassen, klicken Sie auf Anpassen. In dem daraufhin eingeblendeten Dialogfenster können Sie die Parameter für die Anti-Leak-Kontrolle, die Komponenten-Kontrolle und die Kontrolle kritischer Systemobjekte an Ihre individuellen Anforderungen anpassen.

Um das Standard-Sicherheits-Level wiederherzustellen, klicken Sie auf Standard.


Kontrollieren von Penetrationstechniken

Es gibt mehrere hoch entwickelte Penetrationsmethoden, die es bösartiger Software ermöglichen, die Sicherheitsparameter des Computers zu umgehen. bietet unter der Bezeichnung Anti-Leak-Kontrolle eine proaktive Sicherheitsfunktionalität, die alle zur Zeit bekannten Penetrationstechniken abwehrt, die von bösartigen Programmen häufig zur Umgehung von Sicherheits-Software eingesetzt werden.

Zur Aktivierung der Anti-Leak-Kontrolle klicken Sie in der Menüleiste auf Optionen, wählen Sie den Punkt Hostschutz, klicken Sie auf die Schaltfläche Anpassen und aktivieren Sie das Kontrollkästchen Anti-Leak-Kontrolle aktivieren. Mit Hilfe der verfügbaren Einstellungen können Sie konfigurieren, welche Aktionen alle Anwendungen auf Ihrem System durchführen dürfen. Alle Aktionen werden in eine der folgenden Kategorien eingestuft: Gefährlich, d.h. sie sind kritisch und führen am wahrscheinlichsten zu System-Instabilität und Datenlecks, und Verdächtig, d.h. sie können manchmal von zulässigen Anwendungen für allgemein übliche Aktivitäten benutzt werden.

Wählen Sie die Aktion in der Liste aus, und auf der rechten Seite des Fensters werden Ihnen die entsprechenden Einstellungen angezeigt. Um eine bestimmte Handlung global, also systemweit zuzulassen oder zu blockieren, wählen Sie eine der verfügbaren Aktionen aus:

  • Nachfragen. fordert Sie jedes Mal, wenn eine Anwendung die ausgewählte Aktivität durchführt, zu einer Eingabe auf.
  • Zulassen. Die ausgewählte Aktivität wird für alle Anwendungen auf Ihrem System immer zugelassen.
  • Blockieren. Die ausgewählte Aktivität wird für alle Anwendungen auf Ihrem System immer blockiert.

Neben diesen Aktionen können Sie von jedes Mal eine Warnmeldung anzeigen lassen, wenn eine Aktion für die Anwendung zugelassen oder blockiert wird, indem Sie das Kontrollkästchen Melden aktivieren.

Um die Einstellungen zur Ausführung verdächtiger Aktionen individuell für eine spezielle Anwendung festzulegen (z.B. um es einer bestimmten Anwendung zu erlauben, den Datenspeicher anderer Prozesse zu ändern), klicken Sie auf die Schaltfläche Ausnahmen unter Anti-Leak-Kontrolle auf der Seite Hostschutz. Klicken Sie auf Hinzufügen und gehen Sie zur ausführbaren Programmdatei der Anwendung. Nachdem Sie auf Öffnen geklickt haben, sehen Sie die Anwendung in der Liste und können nun ihre individuellen Anti-Leak-Einstellungen festlegen. Um die Einstellung für die ausgewählte Aktion zu ändern, klicken Sie den Link neben dem Namen der Handlung in der Spalte Aktion an. Die verfügbaren Aktionen entsprechen den oben beschriebenen allgemeingültigen Systemeinstellungen. Außerdem können Sie die globale Einstellung für die Aktion übernehmen lassen, wenn Sie die Einstellung Global verwenden wählen.

Klicken Sie auf OK, um Ihre Einstellungen zu speichern.

Hinweis:

  • Alle Aktionen über andere Instanzen desselben Prozesses werden zugelassen. So kann z.B. der Internet Explorer andere Internet-Explorer-Fenster kontrollieren.


Kontrollieren der Anwendungskomponenten

Anwendungen verfügen normalerweise über Dutzende von Modulen, von denen jedes einzelne einfach durch einen Virus oder Trojaners ersetzt werden kann, der auf Ihrem Computer dann böswilligen Code ausführt. überwacht nicht nur die Anwendungen, sondern auch jede einzelne Komponente jeder Anwendung. Wenn eine Komponente einer Anwendung geändert wurde und die Anwendung versucht, eine Verbindung herzustellen, informiert Sie über die geänderte Komponente und fragt, ob diese Verbindung zugelassen werden soll. Die dafür zuständige Technologie wird als Komponenten-Kontrolle bezeichnet. Ihr Zweck besteht darin, sicherzustellen, dass gefälschte oder böswillige Komponenten keinen Zugriff auf das Netzwerk erhalten.

Um die Einstellungen der Komponenten-Kontrolle zu ändern, klicken Sie auf Optionen > Hostschutz > Anpassen und wählen Sie die Registerkarte Komponenten-Kontrolle. Um die Komponenten-Kontrolle ein-/auszuschalten, aktivieren/deaktivieren Sie das Kontrollkästchen Komponenten-Kontrolle aktivieren.

Um festzulegen, ob alle Komponenten überwachen soll, die als Teil einer legitimen Anwendung registriert sind oder nur die Komponenten, die geändert wurden, verwenden Sie die die Optionen unter Überwachte Ereignisse.

Um festzulegen, ob bei jeder geänderten oder hinzugefügten Anwendungskomponente oder nur bei ausführbaren Dateien gewarnt werden soll, verwenden Sie die Optionen unter Überwachte Komponenten-Arten.

Unter dem Punkt Eingabeaufforderungen beim Start von ausführbaren Dateien können Sie so einstellen, dass es den Start geänderter und/oder neuer ausführbarer Dateien überwacht.

Jedes Mal, wenn ein überwachtes Ereignis eintritt, zeigt ein Lern-Dialogfeld an, das eine Eingabe für die zukünftig anzuwendende Aktion fordert, um die Anwendungsaktivität entweder zuzulassen (und die Information über neue und geänderte Komponenten zu aktualisieren) oder die Datei von der Ausführung abzuhalten.

Eingabeaufforderung der Komponenten-Kontrolle anzeigen

Wenn Sie die ausführbare Datei nicht kennen, können Sie auf die Schaltfläche Einzelheiten klicken, um weitere Informationen zu sehen.

Hinweis:

  • Bekannte Komponenten sind mit rot und Komponenten einer bestimmten Anwendung mit grün gekennzeichnet.

  • Um die Überprüfungsleistung zu verbessern, können Sie in jedem Ordner Cache-Dateien für den Überprüfungsstatus erstellen lassen, indem Sie das Kontrollkästchen SmartScan-Technologie aktivieren auf der Registerkarte Allgemein der Produkt-Einstellungen aktivieren. Beachten Sie bitte, dass die Cache-Dateien unsichtbar sind und deshalb unter Umständen falsch positive Meldungen von Anti-Rootkit-Tools auslösen können.

Verwaltung bekannter Komponenten

Sie können die Komponenten verwalten, die von auf Ihrem Computer installierten Anwendungen verwendet werden dürfen. gibt keine Warnung aus, wenn eine Komponente von dieser Liste von einer Anwendung angefordert wird, für die sie nicht registriert ist. In der Standardeinstellung enthält diese Liste alle Windows-Systemkomponenten, da diese von nahezu jeder Windows-Anwendung verwendet werden. Sie können die Liste jedoch an Ihre individuellen Anforderungen anpassen.

Um die Liste der Komponenten zu bearbeiten, klicken Sie auf Liste anzeigen unter Bekannte Komponenten auf der Registerkarte Host-Schutz. Komponenten werden nach den Benutzer-Antworten automatisch zu dieser Liste hinzugefügt, um die Informationen über eine geänderte Komponente in einer Eingabeaufforderung der Komponenten-Kontrolle zu aktualisieren. Wenn Sie die Informationen über die Komponente beim nächsten Mal, wenn eine Anwendung versucht sie zu verwenden, aktualisieren lassen möchten, dann entfernen Sie die Komponente mit der entsprechenden Schaltfläche aus dieser Liste.

Um den Ordner zu öffnen, in dem die markierte Komponente gespeichert ist, klicken Sie auf die Schaltfläche Datei lokalisieren.


Schutz vor Malware

Malware ist ein zunehmendes Problem, von dem bereits viele PC-Anwender betroffen waren. Mit zunehmender Häufigkeit werden Benutzer (meistens ohne ihr Wissen) mit böswilligen Programmen konfrontiert, die ihre Systeme infizieren, Informationen über ihr Surfverhalten, die auf ihren Computern installierten Anwendungen und andere private Informationen sammeln und anschließend an Dritte senden - Spyware, die ohne ihre Zustimmung ihre Aktionen verfolgt. Malware kann E-Mail-Texte ändern, Dateien auf der Festplatte modifizieren, störende Werbung einblenden und die Startseite des Browsers ändern. Als ob das noch nicht genug Anlass zur Besorgnis gäbe, verbraucht residente Malware auch noch Systemressourcen, was Ihren Computer in einigen Fällen erheblich verlangsamen kann.

Die Komponente Anti-Malware wurde dazu entwickelt, Sie vor den unerwünschten und unbefugten Handlungen von Malware zu schützen. Die universelle Komponente bietet sowohl Antiviren- als auch Anti-Spyware-Funktionen und gewährleistet so, dass Ihr Computer vor allen Schadprogrammen geschützt ist, die ihn beim Surfen im Internet befallen könnten.


Durchführung eines System-Scans

Der globale On-Demand-Systemscan ermöglicht Ihnen die Suche und Entfernung von Bedrohungen auf Festplatten, Netzwerk-Ordnern, DVDs und externen Speichergeräten zum von Ihnen gewünschten Zeitpunkt. Durch das Ausschließen von Speicherorten und Dateitypen von der Überprüfung (vorausgesetzt, Sie sind sich sicher, dass diese Speicherorte und/oder Dateitypen für einen Befall nicht anfällig sind), können Sie Scan-Bereiche flexibel an Ihre persönlichen Bedürfnisse anpassen.

Es wird empfohlen, die Überprüfung direkt im Anschluss an die Installation von vorzunehmen, um das System auf eventuell bereits vorhandene Malware zu überprüfen. Starten Sie dazu den On-Demand-Spyware-Scanner, indem Sie auf die Schaltfläche Scan in der Menüleiste klicken. Sie können den Scanner auch bei geschlossenem Hauptfenster starten, indem Sie mit der rechten Maustaste auf das Taskleistensymbol klicken und die Option Auf Malware scannen wählen. Der Assistent hilft Ihnen beim Festlegen der Scan-Einstellungen und führt Sie durch den gesamten Vorgang des System-Scans.


Auswahl der Scan-Art

Im ersten Schritt können Sie die Art des System-Scans auswählen. Die folgenden Optionen stehen zur Verfügung:

  • Schneller System-Scan. Mit dieser Option können Sie eine schnelle Überprüfung Ihres Systems durchführen. Dabei werden die wichtigsten Schwachstellen geprüft (laufende Prozesse im Speicher, empfindliche Registrierungsschlüssel, kritische Dateien und Ordner). Diese Option wird für die tägliche Durchführung empfohlen.
  • Vollständiger System-Scan. Beim vollständigen System-Scan wird eine tiefgehende Analyse der Registrierungsdatenbank und des Dateisystems sowie einige zusätzliche Überprüfungen durchgeführt (Überprüfung von Prozessen im Arbeitsspeicher, von Cookies, von Einträgen im Startmenü). Dieser Scan sollte durchgeführt werden, wenn Sie das System zum ersten Mal überprüfen.
  • Benutzerdefinierter Scan. Mit dieser Option können Sie gezielt die Speicherorte, die vom Programm überprüft werden sollen, auswählen.
  • Scan-Profil verwenden. Mit dieser Optionen können Sie eines der von Ihnen angelegten benutzerspezifischen Scan-Profile auswählen.

Hinweis:

  • Um die Überprüfungsleistung zu verbessern, können Sie in jedem überprüften Ordner Cache-Dateien für den Scan-Status erstellen lassen, indem Sie das Kontrollkästchen SmartScan-Technologie aktivieren auf der Registerkarte Allgemein der Produkt-Einstellungen aktivieren. Beachten Sie bitte, dass die Cache-Dateien unsichtbar sind und deshalb unter Umständen falsch positive Meldungen von Anti-Rootkit-Tools auslösen können.

Erstellen eines Scan-Profils

Ein Scan-Profil ist ein Satz vordefinierter Scan-Einstellungen, die bei einem System-Scan angewandt und verwendet werden sollen. Wenn Sie ein Scan-Profil mit Einstellungen, die Ihren Anforderungen besser entsprechen, erstellt haben, müssen Sie diese Einstellungen nicht mehr neu angeben, wenn Sie den gleichen Scan durchführen möchten.

Um ein neues Scan-Profil zu erstellen, klicken Sie auf Optionen > Zeitplan und Profile und unter Scan-Profile auf Neu. Geben Sie im daraufhin erscheinenden Dialogfeld einen aussagefähigen Namen für Ihr neues Profil ein und klicken Sie auf OK, um fortzufahren.

Im Fenster Scan-Profil bearbeiten können Sie die zu überprüfenden Objekte und andere Scan-Einstellungen festlegen. Klicken Sie dann auf OK, um Ihr Profil zu speichern, und es wird in der Liste Scan-Profile angezeigt.

Nachdem Sie die Scan-Art und, wenn erforderlich, den Namen des Scan-Profils ausgewählt haben, klicken Sie zum Fortfahren bitte auf Weiter.


Auswahl der zu scannenden Objekte

Wenn Sie die Option Benutzerdefinierter Scan ausgewählt haben, wird der Schritt Zu überprüfende Objekte auswählen angezeigt. Hier können Sie festlegen, welche Objekte, Festplatten, Ordner und Dateien überprüft werden sollen und welche Aktionen mit den gefundenen Malware-Objekten durchgeführt werden sollen. Die gleichen Einstellungen stehen zur Verfügung, wenn Sie im Fenster Scan-Profil bearbeiten ein Profil ändern.

Um einen Ordner zur Liste hinzuzufügen, klicken Sie bitte auf die Schaltfläche Hinzufügen und markieren Sie dann im Fenster Ordner auswählen die entsprechenden Speicherorte. Klicken Sie auf OK, um die Ordner hinzuzufügen. Um die ausgewählten Objekte zu entfernen, klicken Sie auf Entfernen.

Wenn Sie Dateien von einer bestimmten Größe nicht überprüfen möchten, aktivieren Sie das Kontrollkästchen Dateien überspringen, die größer sind als und geben Sie an, ab welcher Größe Dateien übersprungen werden sollen. Sie können die Überprüfung auch auf bestimmte Dateitypen beschränken, indem Sie das Kontrollkästchen Ausgewählte Dateiendungen aktivieren. Um die Liste der zu verarbeitenden Dateiendungen zu bearbeiten, klicken Sie bitte auf die Schaltfläche Auswählen. Die gängigsten Dateitypen, die bösartigen Code enthalten könnten, sind bereits in der Liste enthalten; Sie können jedoch Ihren Wünschen entsprechend Dateiendungen hinzufügen, bearbeiten oder entfernen. Um die ursprüngliche Liste wiederherzustellen, klicken Sie auf die Schaltfläche Standard.

Um das Scanner-Verhalten zu konfigurieren, legen Sie fest, welche Aktion mit gefundener Malware durchgeführt werden soll. Die folgenden Aktionen können beim Erkennen eines verdächtigen Programms durchgeführt werden:

  • Alle auflisten. In diesem Fall werden nach Abschluss der überprüfung alle erkannten Objekte aufgelistet, so dass Sie jedes Objekt einzeln bearbeiten können. Weitere Informationen finden Sie im Abschnitt Entfernung entdeckter Malware.
  • Reparieren. Beim Entdecken eines verdächtigen Programms wird versuchen, das entsprechende Objekt zu reparieren. Wenn das Objekt nicht repariert werden kann, wird es von automatisch in Quarantäne verschoben.
  • In Quarantäne verschieben. wird die entdeckte Malware in Quarantäne verschieben.

Wenn Sie glauben, dass Ihre Archivdateien schädliche Programme enthalten könnten, können Sie auch das Kontrollkästchen Archive durchsuchen aktivieren.

Wenn Sie die Objekte und Speicherorte zur Überprüfung festgelegt haben, klicken Sie auf Weiter, um den Scan-Vorgang zu starten.


Überprüfung der festgelegten Speicherorte

Wenn Sie auf Weiter klicken, beginnt mit der Überprüfung der ausgewählten Objekte und Speicherorte. Die Fortschrittsanzeige zeigt bei weiterlaufendem Scan folgende Statistikdaten an: die Gesamtzahl der überprüften Objekte und die Anzahl erkannter, potenziell schädlicher Objekte.

Der Scan-Vorgang kann im Hintergrundmodus ausgeführt werden. Wenn Sie während des Scans weiter mit arbeiten möchten, klicken Sie auf die Schaltfläche Hintergrund. Der Assistent wird daraufhin minimiert. Um das Fenster wieder vollständig zu sehen, klicken Sie in der linken Spalte des Hauptfensters auf Anti-Malware und klicken Sie im Informationsfeld unter On-Demand-Scanner auf den Link Einzelheiten anzeigen.

Um zu einem beliebigen Zeitpunkt einen Scan abzubrechen und die Ergebnisse zu sehen, klicken Sie auf Abbrechen.


Entfernung entdeckter Malware

Im Schritt Aktionen für die entdeckten Objekte festlegen können Sie die erkannte Spyware anzeigen und von Ihrem System entfernen lassen. Neben jeder erkannten Malware werden der Risikograd, die Kategorie, zu der sie gehört und die mit ihr durchzuführende Aktion angezeigt. Doppelklicken Sie auf das Objekt, um eine Auflistung all seiner Speicherorte auf Ihrem Computer anzuzeigen.

Um die Aktion zu ändern, klicken Sie mit der rechten Maustaste auf das Objekt und wählen Sie die gewünschte Handlung aus dem Kontext-Menü.

Aktivieren Sie die Kontrollkästchen neben den Objekten, die Sie bearbeiten möchten und klicken Sie auf Weiter. führt dann die ausgewählten Handlungen durch―das Objekt wird repariert, aus den Stellen, an denen es registriert ist und aus dem Speicher entfernt oder in Quarantäne verschoben. Von dort aus können Sie es später wiederherstellen, wenn Sie feststellen, dass bestimmte Programme ohne dieses Objekt nicht funktionieren oder Sie können es vollständig löschen. Isolierte Software kann Ihrem System keinen Schaden zufügen. Weitere Informationen über die Isolierung von Malware finden Sie im Abschnitt Malware-Quarantäne.

Von Ihnen nicht ausgewählte Software bleibt intakt und ist auf Ihrem System weiterhin aktiv.


Anzeigen der Scan-Ergebnisse

Im letzten Schritt des Assistenten wird ein Scan-Bericht angezeigt, in dem Sie die Anzahl der erkannten, reparierten, entfernten und isolierten Malware sowie weitere Scan-Informationen sehen können. Wenn Sie die Ergebnisse angesehen haben, klicken Sie auf Fertig stellen, um den Assistenten zu schließen.


Echtzeit-Schutz

Die Anti-Malware-Komponente bietet einen permanenten Echtzeit-Schutz gegen Spyware und Viren. Wenn der Echtzeit-Schutz aktiviert ist, werden alle angreifbaren Systemobjekte dauerhaft überwacht, um sicherzustellen, dass Malware noch vor der Durchführung schädlicher Aktivitäten erkannt wird.

Um den Echtzeit-Schutz zu aktivieren, öffnen Sie die Komponenten-Eigenschaften, indem Sie auf Optionen > Anti-Malware klicken und das Kontrollkästchen Echtzeit-Schutz aktivieren auswählen. Es stehen drei Stufen des Echtzeit-Schutzes zur Auswahl:

  • Maximal. Alle Zugriffsversuche auf Dateien, die mit bekannter Malware infiziert sind, werden verhindert; eingebettete OLE-Objekte werden ebenfalls überprüft; zum Suchen neuer Malware wird die Heuristik-Methode verwendet.
  • Optimal. Die Dateien werden bei jedem Zugriff überprüft; Dateien, die größer sind als 20 MB werden übersprungen.
  • Gelockert. Bestimmte Dateitypen werden nur bei der Ausführung überprüft; Dateien, die größer sind als 20 MB werden übersprungen.

Wenn Sie Ihre eigene Echtzeit-Schutz-Stufe erstellen möchten, klicken Sie auf die Schaltfläche Anpassen. Im daraufhin angezeigten Dialogfeld können Sie den Echtzeit-Betriebsmodus einstellen. Wählen Sie die Option Dateien bei Ausführung überprüfen, wenn Sie verhindern möchten, dass bekannte Malware ausgeführt wird, andere Zugriffsversuche wie das Kopieren von Malware-Mustern oder das Anzeigen der Inhalte eines Ordners, in dem Malware abgespeichert ist, jedoch nicht verhindern möchten. Sie können auch die Liste von Datei-Endungen festlegen, die in diesem Betriebsmodus überwacht werden sollen. Oder Sie wählen die Option Dateien bei jedem Zugriffsversuch überprüfen und verhindert alle Zugriffsversuche auf mit bekannter Malware infizierte Dateien. Beachten Sie jedoch bitte, dass der letztgenannte Modus die Systemleistung beeinträchtigen kann.

Hinweis:

  • Um die Überprüfungsleistung zu verbessern, können Sie in jedem überprüften Ordner Cache-Dateien für den Scan-Status erstellen lassen, indem Sie das Kontrollkästchen SmartScan-Technologie aktivieren auf der Registerkarte Allgemein der Produkt-Einstellungen aktivieren. Beachten Sie bitte, dass die Cache-Dateien unsichtbar sind und deshalb unter Umständen falsch positive Meldungen von Anti-Rootkit-Tools auslösen können.

Falls Sie bestimmte Ordner von der Überprüfung ausnehmen lassen möchten, klicken Sie auf die Schaltfläche Ausnahmen auf der Seite Anti-Malware, wählen Sie die Registerkarte Pfade und klicken Sie auf Hinzufügen. Suchen Sie den entsprechenden Ordner und klicken Sie auf OK, um ihn zur Liste hinzuzufügen.


Überprüfung von E-Mail-Anhängen

Eine der einfachsten Möglichkeiten für Würmer, Trojaner und andere Malware, in Ihren Computer einzudringen, ist der Weg durch E-Mail-Anhänge. Hunderte sich selbst verbreitender Programme verwenden E-Mail und die Adressbücher unglücklicher Anwender, um sich selbst über das Internet und/oder ein lokales Netzwerk hinweg zu verbreiten.

schützt Sie vor Anhängen, die Viren, Würmer und Trojaner enthalten. Dazu prüft es die Dateianhänge eingehender und ausgehender E-Mails auf Ihrem Computer und isoliert die E-Mails, die als möglicherweise gefährlich einstuft.

E-Mail-Scanner

Um den E-Mail-Scanner zu konfigurieren, klicken Sie in der Menüleiste auf Optionen und wählen Sie die Seite E-Mail-Scanner. Unter E-Mail-Scanner können Sie festlegen, welche E-Mails überprüft werden sollen: sowohl ein- als auch ausgehende E-Mails oder nur eingehende E-Mails, Ihren persönlichen Bedürfnissen entsprechend. Außerdem legen Sie die Aktion fest, die mit in E-Mails gefundener Malware durchgeführt werden soll, indem Sie entweder Reparieren oder In Quarantäne verschieben wählen.

Wenn Sie Ihre E-Mails nicht nach Viren und anderer Malware durchsuchen lassen möchten, wählen Sie bitte die Option E-Mail nicht überprüfen.

Filter für E-Mail-Anhänge

Wenn Sie einige Arten von E-Mail-Anhängen auch nach einer ergebnislosen Malware-Überprüfung für möglicherweise gefährlich halten (z.B. könnte ein neuer Virus im Umlauf sein, den der Scanner noch nicht "kennt") oder Sie die E-Mail-überprüfung aus bestimmten Gründen deaktiviert haben, können Sie dennoch mögliche Schäden durch das Öffnen oder Ausführen solcher Dateien verhindern.

Wählen Sie die Option Anhänge der festgelegten Arten umbenennen, wenn Sie die Dateiendung ändern möchten oder Anhänge der festgelegten Arten in Quarantäne verschieben, um einen Anhang zu isolieren und in den Quarantäne-Ordner von zu verschieben.

Um die Liste der zu verarbeitenden Dateiendungen zu bearbeiten, klicken Sie auf die Schaltfläche Dateiendungen. Die gängigsten Dateiarten, die bösartigen Code enthalten könnten, sind bereits in der Liste enthalten; Sie können jedoch Ihren Wünschen entsprechend Dateiendungen hinzufügen, bearbeiten oder entfernen. Um die ursprüngliche Liste wiederherzustellen, klicken Sie auf die Schaltfläche Standard.

Wenn Sie nicht möchten, dass der Filter Anhänge umbenennt oder isoliert, wählen Sie die Option Filter für Mail-Anhänge deaktivieren.

Sie können auch Warnmeldungen anzeigen und/oder Warntöne abspielen lassen, wenn Malware gefunden wird. Klicken Sie dazu auf die Schalftfläche Warnmeldungen unter dem Punkt Benachrichtigungen.

Hinweis:

  • Es werden lediglich die Protokolle IMAP, POP3 und SMTP unterstützt. unterstützt keine Microsoft-Exchange-Konten.


Malware-Quarantäne

Die Standard-Vorgehensweise von für entfernte Malware ist nicht die vollständige Entfernung, sondern das Verschieben in einen speziellen Isolationsordner, die sogenannte Quarantäne, damit sie später wiederhergestellt werden kann, falls Sie feststellen sollten, dass eine von Ihnen benötigte Anwendung ohne die mit ihr verknüpfte Malware nicht funktioniert. So können Sie die von der Anwendung benötigten Daten wiederherstellen und das Programm dann deinstallieren und eine Ersatz-Anwendung finden, die keine Spyware verwendet. Isolierte Objekte stellen für Ihren Computer keine Gefahr dar.

Die isolierten Objekte werden im Fenster Quarantäne im Hauptfenster von angezeigt. Um ein Element wiederherzustellen, klicken Sie auf den danebenstehenden Link Wiederherstellen. Sie können ebenfalls ein Objekt wiederherstellen und es in die Ignorierliste aufnehmen, damit es nicht als Spyware behandelt. Wählen Sie dazu im Kontextmenü des Elements den Befehl Wiederherstellen und in Ignorierliste aufnehmen aus.

Mit Viren infizierte Dateien und vom Filter für E-Mail-Anhänge in Quarantäne verschobene Objekte können Sie mit dem Befehl Speichern unter auf Ihrer Festplatte speichern. So kann der Inhalt der Datei betrachtet werden, ohne dem System Schaden zuzufügen.

Sie können Objekte auch dauerhaft entfernen, wenn Sie auf den Link Löschen klicken. Um alle isolierten Objekte zu entfernen, verwenden Sie im Kontextmenü den Befehl Quarantäne leeren.


Geplanter System-Scan

Der geplante System-Scan ist eine äußerst nützliche Möglichkeit, wenn Sie Zeit und Systemressourcen sparen möchten, während Sie das System überprüfen lassen oder regelmäßige Scans durchführen müssen. ermöglicht das unbeaufsichtigte Durchführen von Scans, wenn Sie nicht einmal am Computer sind.

Um einen geplanten Scan zu programmieren, klicken Sie auf Optionen > Zeitplan und Profile. Um eine geplanten Scan zu erstellen, klicken Sie unter Geplante Scans auf Neu. Geben Sie einen neuen Namen für Ihre Aufgabe ein, wählen Sie das zu verwendende Scan-Profil aus dem Drop-Down-Menü und legen Sie den Scan-Zeitplan fest. Mit der Liste Wie häufig können Sie die Häufigkeit der Malware-Scans einstellen. Wenn Sie die Option Wöchentlich wählen, können Sie zusätzlich einen Tag und die genaue Uhrzeit festlegen, zu der das System überprüfen soll; bei täglichen Scans können Sie die Uhrzeit für die Überprüfung angeben.

Um eine geplante Aufgabe vorübergehend zu deaktivieren, ohne sie zu löschen, markieren Sie sie in der Liste und klicken Sie auf Bearbeiten. Deaktivieren Sie das Kontrollkästchen Dieser Scan ist aktiviert.. Das Profil wird nicht dauerhaft gelöscht, und Sie können es zu einem späteren Zeitpunkt wieder aktivieren. Um ein Profil vollständig zu löschen, markieren Sie es und klicken Sie auf Löschen.

Um zu Zeitpunkten, zu denen der Computer gerade kritische Aktivitäten ausführt, Systemressourcen zu sparen, aktivieren Sie das Kontrollkästchen Geplante Scans auf eine niedrige Priorität setzen.

Klicken Sie nach dem Treffen Ihrer Auswahl auf OK, um die Einstellungen zu speichern. wird den System-Scan dann nach dem festgelegten Zeitplan starten.


Web-Kontrolle

Kontrollieren von Online-Aktivitäten

Die heutigen Webseiten-Entwickler betten sogenannte aktive Elemente in Webseiten ein, um die Funktionalität zu erweitern, den Grad der Interaktivität zu steigern und die Benutzerfreundlichkeit zu erhöhen. Diese Elemente umfassen ActiveX, Flash, JavaScript, VBScript und andere. Diese Technologien wurden entwickeln, um das Benutzererlebnis beim Surfen auf den Webseiten zu verbessern, mittlerweile werden sie jedoch erfolgreich von Hackern eingesetzt, um die Kontrolle über Ihren Computer zu erlangen. Aktive Elemente können ein Sicherheitsrisiko für Ihr System darstellen. Außerdem werden sie auf vielen Websites dazu verwendet, aufdringliche, anstößige oder einfach nur lästige Werbungen einzublenden, die die Surfgeschwindigkeit erheblich verringern können.

Darüber hinaus werden immer mehr Websites mit Bannerwerbungen angefüllt, die häufig sehr störend sind, die Webseiten mit teilweise fragwürdigen Bildern vollstopfen und darüber hinaus das Surfen mit einem Modem deutlich verlangsamen können.

Die Komponente Web-Kontrolle von bietet Ihnen ein sicheres Surferlebnis im Internet. Sie kontrolliert das Verhalten von aktiven Elementen, die in von Ihnen besuchten Webseiten oder von Ihnen empfangenen E-Mails eingebettet sind, so dass Sie jedes dieser Elemente unabhängig zulassen oder blockieren können. Die Web-Kontrolle blockiert außerdem die Anzeige von Werbebannern von bestimmten Werbeanbietern, so dass der Webseiten-Download beschleunigt wird.

Um den Schutz vor solchen unnötigen Werbungen und aktiven Inhalten zu aktivieren, klicken Sie auf Einstellungen > Web-Kontrolle und aktivieren Sie das Kontrollkästchen Web-Kontrolle aktivieren.


Einstellung der Web-Kontroll-Stufe

Durch Änderung der Stufe der Web-Kontrolle können Sie festlegen, wie gründlich bei der Verarbeitung von Web-Inhalten vorgehen soll. Um die Web-Kontroll-Stufe zu ändern, klicken Sie in der Menüleiste auf Optionen und wählen Sie die Seite Web-Kontrolle. Die folgenden Stufen stehen zur Verfügung:

  • Maximal. Werbungen werden nach festgelegten Schlüsselwörtern und Abmessungen blockiert; die gefährlichsten aktiven Inhaltselemente werden blockiert oder lösen eine Eingabeaufforderung für den Benutzer aus.
  • Optimal. Werbungen werden nach Schlüsselwörtern blockiert; die meisten aktiven Inhaltselemente werden blockiert.
  • Gelockert. Werbungen werden nach Schlüsselwörtern blockiert; alle aktiven Inhaltselemente werden zugelassen.

Wenn Sie bestimmte Einstellungen festlegen möchten, können Sie die Schutzstufe individuell anpassen. Klicken Sie auf die Schaltfläche Anpassen. Im daraufhin angezeigten Fenster können Sie die Behandlung interaktiver Elemente und Werbungen in heruntergeladenen Webseiten oder E-Mails und News unabhängig voneinander konfigurieren. Um ein bestimmtes Element zuzulassen oder zu blockieren, wählen Sie eine der verfügbaren Optionen aus:

  • Zulassen. Alle Elemente dieses Typs werden immer zugelassen.
  • Nachfragen. zeigt eine Eingabeaufforderung an, bevor ein Element dieses Typs zugelassen wird.
  • Blockieren. Elemente dieses Typs werden immer blockiert.

Bei Werbungen bietet Ihnen die Möglichkeit, Bannerwerbungen entweder mit Text "[Werbung]" oder mit einem transparenten Bild in der Größe des Banners zu ersetzen.

Klicken Sie auf OK, um die neuen Einstellungen zu speichern.


Werbe-Blocker

Werbung kann nach den drei folgenden Kritierien blockiert werden: nach Schlüsselwörtern, die im Inhalt der heruntergeladenen Webseite gefunden werden, nach der Größe des Werbe-Bildes und nach den Daten, die über das ImproveNet-Programm gesammelt wurden.

Blockieren nach Schlüsselwörtern

Um die Komponente Liste der Schlüsselwörter zu öffnen, klicken Sie auf Optionen > Werbungen und Websites > Listen bearbeiten. Um ein Wort zur Blockierliste hinzuzufügen, geben Sie es in das entsprechende Textfeld ein und klicken Sie auf Hinzufügen. Das Wort wird in die Liste aufgenommen und Werbungen, die dieses Wort enthalten, werden im Internetbrowser nicht mehr angezeigt. Sie können außerdem Schlüsselwörter aus der Liste bearbeiten und entfernen.

Blockieren nach Bildgröße

In der Standardeinstellung werden Werbebilder in einigen Standardgrößen blockiert. Um ein Banner mit einer anderen Größe zu blockieren, klicken Sie auf Optionen > Werbungen und Websites > Listen bearbeiten, wählen Sie die Registerkarte Nach Größe, geben Sie in den entsprechenden Feldern die Breite und Höhe an und klicken Sie auf Hinzufügen. Die Abmessung wird in die Liste aufgenommen und Werbungen in dieser Größe werden nicht mehr im Internetbrowser angezeigt. Sie können außerdem Größen aus der Liste bearbeiten und entfernen. Um die Liste in den Standard-Zustand zurückzuversetzen, klicken Sie auf die Schaltfläche Standard.

Blockieren durch ImproveNet

Diese Funktion funktioniert auf der selben Grundlage wie das Blockieren nach Schlüsselwörtern, mit dem Unterschied, dass diese Schlüsselwörter von und mit anderen Anwendern von geteilt werden. Die Liste der Schlüsselwörter wird automatisch bei den Produkt-Updates aktualisiert. Sie können auch dann einen Beitrag zum ImproveNet-Programm leisten, wenn Sie in der Liste ein Wort finden, dass Sie für völlig zulässig halten und es aus der allgemeinen Datenbank entfernen lassen möchten. Klicken Sie dazu auf den Link Ein zu blockierendes Wort melden unten auf der Seite.

Das Blockieren durch ImproveNet ist eine optionale Funktion. Wenn Sie sie nicht benötigen, können Sie sie daher abschalten, indem Sie das Kontrollkästchen ImproveNet-Liste der Werbe-Schlüsselwörter verwenden auf der Registerkarte Durch ImproveNet deaktivieren.

Hinweis:

  • Werbebanner werden entsprechend den angegebenen Einstellungen blockiert. Deshalb können einige zulässige Bilder blockiert werden, wenn die Einstellung zu allgemein gefasst ist, z.B. durch Hinzufügen des Wortes "Bild" zur Liste der Schlüsselwörter. Gleichzeitig werden mit den Standardeinstellungen der Komponente bestimmte Werbungen möglicherweise nicht blockiert.


Blockieren von Spionage-Webseiten

Es gibt zahlreiche Websites im Internet, die Spyware enthalten und darauf abzielen, sie unter den ahnungslosen Besuchern zu verbreiten. Die Datenbank von enthält eine Liste solcher Websites, bei denen der Zugriff nicht gestattet wird, es sei denn Sie möchten unbedingt absichtlich Spyware herunterladen. Deshalb wird beim Versuch, eine Verbindung zu einer solchen Website herzustellen oder Daten dorthin zusenden, der Zugriff durch das Programm automatisch blockiert. Wenn einen Versuch entdeckt, auf eine dieser Seiten zuzugreifen, fügt das Programm sie automatisch zu einer Liste hinzu, die durch Klicken auf Optionen > Werbungen und Websites > Einstellungen verfügbar ist.

Wenn hier Websites aufgeführt sind, die Sie verwenden oder für sicher halten, können Sie sie aus der Liste entfernen. Deaktivieren Sie dazu das Kontrollkästchen neben dem Namen.

Um über die Blockierung von Spionage-Websites informiert zu sein, können Sie so einstellen, dass Warnmeldungen eingezeigt werden, wenn Sie das Kontrollkästchen Benachrichtigung anzeigen, wenn eine Spionage-Website blockiert.


Blockieren der Übertragung von privaten Informationen

In können Sie festlegen, welche persönlichen Informationen unter keinen Umständen über Internet-Browser, Instant Messaging-Software, E-Mail-Programme oder andere Anwendungen von Ihrem Computer übertragen werden dürfen. Das schützt vor Identitätsdiebstahl durch den Missbrauch von Kreditkarten-Informationen, Passwörtern oder anderen einzigartigen und wertvollen persönlichen Informationen.

Um Ihre persönlichen Daten zu schützen, wählen Sie den Punkt ID-Blockierung im Fenster Optionen und aktivieren Sie das Kontrollkästchen Übermittlung privater Daten blockieren. Klicken Sie auf Hinzufügen und legen Sie im Fenster Private Daten hinzufügen folgende Parameter fest:

  • Beschreibung. Eine Beschreibung, um die Zeichenfolge später identifizieren zu können.
  • Zu schützende Daten. Eine beliebige Kombination aus Symbolen, Buchstaben oder Ziffern, die Ihren Computer nicht verlassen soll.
  • Kategorie. Die Kategorie, zu der Ihre Daten gehören.

Nachdem Sie auf OK geklickt und die Änderungen übernommen haben, wird diese Zeichenfolge für jede ausgehende Kommunikation blockiert.

Wenn die Übertragung privater Daten entdeckt, kann das Programm entweder Private Daten mit Sternchen ersetzen oder die Übertragung von Netzwerk-Paketen mit privaten Daten blockieren.

Wenn Sie sich sicher sind, dass einige Hosts vertrauenswürdig sind oder Ihre persönlichen Daten erhalten müssen, können Sie solche Hosts zur Ausnahmenliste hinzufügen, indem Sie auf die Schaltfläche Ausnahmen... klicken. Geben Sie die entsprechende Website in dem für Sie am günstigsten Format an, klicken Sie auf Hinzufügen und auf OK, um Ihre Einstellungen zu speichern.


Filterung von Junk-E-Mail

Zweifellos kennt jeder Internetbenutzer, der täglich E-Mails schreibt oder erhält, seit einigen Jahren das Problem des unerwünschten Massenversands von E-Mails, auch als Spam bekannt. Das trifft besonders auf die Anwender zu, die ihre E-Mail-Adressen an öffentliche Mailinglisten oder Diskussionsforen im Internet bekannt gegeben haben. Die Menge der unerwünschten Informationen, die täglich unsere Postfächer überflutet, nimmt stetig zu. Von Server-Seite aus (also von Ihrem Internet Service Provider her) verringern Anti-Spam-Lösungen das Spam-Aufkommen erheblich. Hier haben jedoch die Anwender keine Kontrolle über Server-seitige Lösungen. Noch schlimmer ist der Verlust wichtiger Nachrichten, die fälschlicherweise als Spam gekennzeichnet und vom System gelöscht werden - etwas, worauf der User überhaupt keinen Einfluss hat.

hat die Lösung: Das Anti-Spam-Plug-In bietet eine wirkungsvolle Filterung unerwünschter Eingangs-E-Mails auf benutzerspezifische Art. Sein außergewöhnliches Gespür für Spam beruht auf der Bayesischen Statistikmethode, der leistungsstärksten bekannten Methode der automatischen statistischen Spam-Filterung. Anti-Spam bietet außerdem White Lists (Listen mit Personen oder Firmen, bei denen Sie sicher sind, dass Sie deren E-Mails erhalten können) und Black Lists (schwarze Listen mit bekannten Spammern), mit deren Hilfe Sie die Spamfilter-Genauigkeit schnell und einfach erhöhen können.

Der Filter funktioniert unabhängig vom Nachrichten-Protokoll. Er klassifiziert E-Mails, die bereits vom Mailprogramm zugestellt wurden. Nicht nur der Inhalt jeder Nachricht wird berücksichtigt, sondern auch verschiedene Meta-Informationen wie Anhänge und deren Größe, die Zeit der Zustellung, "Müll" in HTLM-formatierten E-Mails usw., so dass der Auswahl-Algorithmus äußerst leistungsfähig ist.

Der Vorteil der Bayesischen Spam-Filterung liegt darin, dass sie die Einstellungen des einzelnen Anwenders lernen kann. Der Spam, den Anwender erhalten, bezieht sich oft auf ihre Interessen. Die Spam-Identifizierung der Wörter, die in einer vom Anwender empfangenen E-Mail verwendet werden, ist für diesen Anwender einzigartig und entwickelt sich durch den korrigierenden Lernmodus im Laufe der Zeit jedes Mal weiter, wenn der Anwender bemerkt, dass der Filter eine E-Mail falsch klassifiziert hat. Der Bayesische Filter weist den Wörtern und Buchstaben eine Spam-Wahrscheinlichkeit zu, die auf dem eigenen, individuellen Mailverkehr eines Anwenders beruht.

Infolgedessen ist die Genauigkeit des Bayesischen Spamfilters nach einer gewissen Trainingszeit der Filterung mit vordefinierten Regeln oft überlegen und erfordert nur noch minimale Eingaben durch den Benutzer.


Aktivierung des Spam-Filters

Nach der Installation integriert sich das Anti-Spam-Plug-In als einfache Menüleiste in Ihr E-Mail-Programm und bietet von dort aus Zugriff auf alle Einstellungen.

Anti-Spam-Menüleiste anzeigen

Um den Spam-Filter in Microsoft Outlook oder Microsoft Outlook Express zu aktivieren oder zu deaktivieren, klicken Sie auf Optionen in der Menüleiste von , wählen Sie die Seite Anti-Spam und wählen Sie dort das entsprechende Kontrollkästchen aus.


Lernmodus von Anti-Spam

Der Bayesische Filter von Anti-Spam basiert vollständig auf statistischen Informationen, die er in eingehenden E-Mails sammelt. Die tatsächliche Auswahl beginnt, nachdem eine beträchtliche Menge statistischer Daten gesammelt wurde (die Lernphase). Vor Abschluss der Lernphase wurden noch keine ausreichenden Statistikdaten gesammelt, so dass der Filter E-Mails nicht einstufen kann. Wenn die Lernphase jedoch abgeschlossen ist, beginnt Anti-Spam die E-Mails, die Sie erhalten, aufgrund der Spam-Wahrscheinlichkeit der in der E-Mail enthaltenen Wörter zu klassifizieren und kennzeichnet automatisch jede Nachricht als "Spam" oder "Nicht-Spam", der Einstufung entsprechend.

Es gibt außerdem eine nicht-statistische Methode, mit der sich Anti-Spam sofort an die Arbeit macht und Nachrichten als "Nicht-Spam" kennzeichnet. Das sind E-Mails von Personen in Ihrem Adressbuch, Personen, denen Sie schreiben, sowie Ihre eigenen ausgehenden Nachrichten. Diese Nachrichten sind die einzigen, die der Filter bearbeitet, ehe seine Lernphase abgeschlossen ist. Um eine wirklich wertvolle Wissensdatenbank aufzubauen, benötigt Anti-Spam eine gewisse Lernzeit.

Um den Filter lernen zu lassen, können Sie das Manuelle Training, das Automatische Training oder beide Methoden verwenden, je nach Vorliebe.


Manuelles Training

Das manuelle Training basiert auf Ihrer Verwendung der Schaltflächen Als Spam markieren and Als Nicht-Spam markieren in der Anti-Spam-Menüleiste in Ihrem E-Mail-Programm. Wenn Sie eine unerwünschte Nachricht erhalten, löschen Sie sie nicht einfach; kennzeichnen Sie sie stattdessen als Spam, indem Sie auf die Schaltfläche Als Spam markieren klicken. Anti-Spam verarbeitet die E-Mail und lernt ein wenig mehr darüber, wie Spam aussieht, dann verschiebt es sie in den Ordner Spam (von Anti-Spam erkannt). Später werden Sie langsam bemerken, wie einige unerwünschte E-Mails ganz ohne Ihr Eingreifen in diesem Ordner auftauchen. Anti-Spam hat genug von Ihnen gelernt, um unabhängig zu arbeiten.

Tipp:

  • In Microsoft Outlook können Sie der Aktion Als Spam markieren eine Schnelltaste zuweisen, damit das Kennzeichnen von E-Mails genauso einfach ist wie das Löschen. (Der große Unterschied liegt natürlich darin, dass Sie dem Filter beibringen, das schließlich ganz von alleine zu erledigen.)

Diese Methode ist relativ langwierig, da der Filter die E-Mails erst nach dem Erhalt verarbeitet. Nach einiger Zeit jedoch wird der Filter die Wissensdatenbank so weit vergrößert haben, dass er Spam genau erkennt, ohne falsch positive Ergebnisse.

Es ist zu beachten, dass Sie während des manuellen Trainings nicht alle eingehenden Nachrichten manuell kennzeichnen müssen. Es ist jedoch notwendig, die Nachrichten zu kennzeichnen, die vom Filter falsch bearbeitet wurden. Das liegt daran, dass der Filter alle eingehenden E-Mails intern kennzeichnet (entweder als "Spam" oder als "Nicht-Spam"), wenn also die einer Nachricht zugewiesene Einstufung gültig ist (d.h. Spam oder eine zulässige Nachricht wurden richtig erkannt), dann ist die E-Mail bereits korrekt gekennzeichnet und Sie müssen nichts tun. Wenn der Filter jedoch einen Fehler macht und Sie ihn nicht korrigieren, wird die Wahrscheinlichkeit solcher Irrtümer in der Zukunft erheblich steigen.

Wichtig:

  • Während des Trainings (besonders zu Beginn, wenn noch nicht viele statistische Daten gesammelt wurden), wird empfohlen, den Junk-Mail-Ordner regelmäßig zu überprüfen. Wenn Sie E-Mails entdecken, die fälschlicherweise als Spam erkannt wurden, kennzeichnen Sie sie mit der Schaltfläche Als Nicht-Spam markieren in der Menüleiste als zulässig.


Automatic Training

Automatisches Training

Die zweite Lernmethode ist "erzwungen". Wenn Sie bereits eine ausreichende Anzahl sowohl von Spam als auch von zulässigen Nachrichten haben, können Sie den Anti-Spam Lernassistenten verwenden und damit den Filter zwingen, sie zu verarbeiten, um Statistikdaten für seine Wissensdatenbank zu sammeln. Um den Assistenten zu starten, klicken Sie auf Anti-Spam in der Plug-In-Werkzeugleiste in Ihrem E-Mail-Programm und wählen Sie aus dem Drop-Down-Menü den Punkt Lernmodus.

Der Assistent wird Sie zunächst fragen, ob Sie mit den zu sammelnden Informationen die vorhandene Wissensdatenbank erweitern oder eine völlig neue Datenbank erstellen möchten. Nachdem Sie Ihre Wahl getroffen und auf Weiter geklickt haben, erscheint das Fenster Spam-Order zur Überprüfung auswählen, das alle Ordner in Ihrem Posteingang und Ihre persönlichen Ordner (.pst)-Dateien anzeigt, sowie die Anzahl von Nachrichten in jedem Ordner (in Klammern). Wählen Sie im Ordnerbaum die Ordner aus, die nur Spam- Nachrichten enthalten. Diese Nachrichten werden vom Filter verarbeitet, um Statistiken von Spam-Wörtern und ihrer Wahrscheinlichkeiten zu sammeln, um den Spam-Filter zu verbessern.

Tipp:

  • Mit einem Rechtsklick auf den Ordner können Sie seine Unterordner auswählen/entfernen.

Nachdem Sie die Ordner festgelegt haben, die nur Spam enthalten, klicken Sie auf Weiter.

Im nächsten Schritt können Sie Ordner festlegen, die nur zulässige Nachrichten enthalten. Damit werden statistische Daten für die Nachrichten gesammelt, die Ihrer Ansicht nach zulässig sind.

Nachdem Sie die Nicht-Spam-Ordner ausgewählt und auf Weiter geklickt haben, beginnt der Assistent damit, die Nachrichten in den ausgewählten Ordnern zu verarbeiten. Je nach Anzahl der Nachrichten in diesen Ordnern kann das einige Zeit dauern. Wenn alle Nachrichten verarbeitet wurden, wird die Schaltfläche Fertig stellen verfügbar. Klicken Sie sie, um den Assistenten zu beenden. Anti-Spam wird dann mit der Verwendung seiner neu erstellten oder erweiterten Wissensdatenbank beginnen, um Spam zu filtern.

Hinweis:

  • Um eine effektive Einstufungsdatenbank zu erstellen, müssen sowohl "Spam"- als auch "Nicht-Spam"-Nachrichten verarbeitet werden. Es wird empfohlen, dass die Anzahl der Nachrichten in einer Kategorie die Anzahl der Nachrichten in der anderen Kategorie nicht um das Zehnfache oder mehr übersteigt. Wenn die Statistik-Wissensdatenbank groß genug ist, spielt ein solches Ungleichgewicht keine erhebliche Rolle. Bei einer kleinen Wissensdatenbank (für das automatische Training) oder in der ersten Verwendungsphase von Anti-Spam (beim manuellen Training) ist das Gleichgewicht zwischen der Anzahl der verarbeiteten "Spam"- und "Nicht Spam"-Nachrichten sehr wichtig. Wenn Sie den Filter z.B. mit 1000 Spam-Nachrichten und nur 10 Nicht-Spam-Nachrichten trainieren, wird er zwar ganz genau "wissen", was Sie als Spam betrachten, aber kaum eine Vorstellung von zulässigen Nachrichten haben. Das wird zu Fehlern führen, bei denen der Filter normale (zulässige) Nachrichten fälschlich als "Spam" einstufen wird (false positives = falsch positive Ergebnisse).

Tipp:

  • Wenn Sie alle von Ihrem Computer aus verschickten Nachrichten als legitim betrachten (eine durchaus begründete Annahme), können Sie sie für das Training von Anti-Spam verwenden. Um den Filter so einzustellen, dass alle ausgehenden Nachrichten als "Nicht Spam" gekennzeichnet werden, aktivieren Sie das Kontrollkästchen Auch meine ausgehenden E-Mails im Lernmodus filtern auf der Registerkarte Allgemein in den Anti-Spam-Einstellungen.


Durchsuchen der E-Mail-Ordner

Mit können Sie die vorhandene Sammlung von Nachrichten von Spam bereinigen oder die zulässigen Nachrichten aus einem mit Spam überfluteten Ordner filtern, was eine sehr langwierige Aufgabe sein kann, wenn man es manuell macht.

Klicken Sie auf in der Menüleiste und wählen Sie im Drop-Down-Menü den Punkt Ordner durchsuchen, um den Spamfilter-Assistenten zu starten. Der Assistent wird Sie dazu auffordern, zu durchsuchende Ordner auszuwählen (genauso wie Sie es beim Lernassistenten getan haben). Nachdem Sie die Ordner ausgewählt haben, klicken Sie auf Weiter.

Im zweiten Schritt des Assistenten können Sie die Aktionen auswählen, die mit den Nachrichten in den ausgewählten Ordnern durchgeführt werden sollen. Wenn Sie die zulässigen Nachrichten aus diesen Ordnern ausfiltern möchten, aktivieren Sie das Kontrollkästchen „Nicht-Spam“-Nachrichten in den Posteingang verschieben. Um diese Ordner von Spam-Nachrichten zu bereinigen, aktivieren Sie das Kontrollkästchen: „Spam“-Nachrichten in den Ordner Spam verschieben (und optional „Spam-Verdacht“-Nachrichten in den Ordner Spamverdacht verschieben.). Wenn das Kontrollkästchen Nur Nachrichten mit Status “Ungelesen” durchsuchen aktiviert ist, verarbeitet nur „ungelesene“ Nachrichten (z.B. neue Nachrichten, die während der letzten Sitzung empfangen wurden).

Nachdem Sie die erforderlichen Aktionen ausgewählt haben, klicken Sie auf Weiter, um mit der Verarbeitung zu beginnen. Wenn der Vorgang abgeschlossen ist, klicken Sie auf Fertigstellen, um den Assistenten zu beenden.


Einstellen des Filter-Levels

Der Filter-Level bestimmt, wie aggressiv bei der Spam-Filterung vorgeht. Um den Filterungs-Level einzustellen, öffnen Sie das Einstellungsmenü von , indem Sie auf in der Menüleiste klicken und den Punkt Extras wählen. Bewegen Sie den Regler auf der Registerkarte Allgemein, um den Filter-Level zu ändern. Folgende drei Level stehen zur Verfügung:

  • Hoch. Bietet die aggressivste Filterung; die Wahrscheinlichkeit, dass Spam-Nachrichten übersehen werden, ist äußerst gering, es kann jedoch eine erhebliche Anzahl falsch positiver Fälle (legitime Nachrichten, die als Spam eingestuft werden) auftreten.
  • Normal. Bietet eine optimale Filterung, die meisten Spam-Nachrichten werden erkannt, mit einer minimalen Anzahl von falsch positiven Fällen.
  • Niedrig. Bietet eine leichte Filterung, die nur selten zu falsch positiven Ergebnissen führt, aber einige Spam-Nachrichten in den Posteingang lässt.

Um die Filter-Empfindlichkeit besser auf Ihre persönlichen Anforderungen abzustimmen, klicken Sie auf Anpassen. Im Fenster Spamfilter-Level können Sie den genauen Grad festlegen, nachdem Nachrichten gefiltert werden. Legen Sie mit den Reglern den Grad fest, den eine Nachricht erreichen muss, um als „Spam“ und „Spamverdacht“ eingestuft zu werden. Um die Einstellungen zu speichern, klicken Sie auf OK.

Um die Standardeinstellungen für den Filter-Level wiederherzustellen, klicken Sie auf Standardeinstellungen.

Tipp:

  • vermerkt den E-Mail-Status (Spam/Nicht-Spam) und den Rang (berechnet zum Zeitpunkt des Nachrichtenempfangs) im Kopf der Nachricht, z.B.:

    X-Agnitum-antispam: SPAM

    X-Agnitum-antispam-rank: 99

    Sie können diese Informationen dazu verwenden, statistische Daten zu sammeln oder den Filter flexibler zu konfigurieren.


Festlegen von White und Black Lists

White Lists und Black Lists (weiße und schwarze Listen) sollen das Verhalten der Bayesischen Methode automatisch korrigieren, wenn sie bestimmte Arten von Nachrichten falsch einstuft. In diesem Fall können Sie manuell eine entsprechende White- oder Black-List-Regel erstellen. Wenn Sie die nächste schwierig einzustufende Nachricht erhalten, wird der Filter sie entsprechend dieser Regel einstufen und kennzeichnen.

Die Listenfilterung hat eine höhere Priorität als die Bayes-Methode. Das bedeutet, dass eine Nachricht, die die Bedingungen einer der festgelegten White- oder Black-List-Regeln erfüllt, entsprechend dieser Regel klassifiziert wird, ungeachtet ihres Bayesischen Ranges, und dass sie automatisch als „Spam“ oder „Nicht-Spam“ markieren wird.

White und Black Lists tragen dazu bei, versehentliche falsch positive Ergebnisse (zulässige E-Mails, die fälschlich als Spam identifiziert werden) zu verhindern.

Die Regeln der White-List (Extras > White-List) betreffen die Nachrichten, die nie als Spam behandelt werden sollen. Jede Nachricht, die den Bedingungen einer der White-List-Regeln entspricht (z.B. übereinstimmende E-Mail-Adresse, IP-Adresse und Domain-Name oder festgelegte Schlüsselwörter im Inhalt) wird direkt als "Nicht-Spam" markiert und immer in Ihrem Posteingang belassen. White-List-Regeln haben eine höhere Priorität als Black-List-Regeln.

Die Regeln der Black List (Extras > Black-List) ermöglichen Ihnen die Regelerstellung für Nachrichten, die Sie nicht erhalten möchten. Jede Nachricht, die den Bedingungen einer der Black-List-Regeln entspricht (z.B. übereinstimmende E-Mail-Adresse, IP-Adresse und Domain-Name oder festgelegte Schlüsselwörter im Inhalt) wird automatisch als "Spam" markiert und in den Spam-Ordner verschoben. wird auch für diese Nachrichten trainiert (die Informationen werden zur Wissensdatenbank hinzugefügt).

Konfiguration und Bearbeitung beider Listen ist ähnlich. Um eine neue Regel zu erstellen, klicken Sie auf Hinzufügen. Im Fenster Regel bearbeiten können Sie die Regelparameter und Bedingungen mit diesen Schritten festlegen:

1. Name der Regel

Legen Sie den Regelnamen fest, der in der Liste erscheinen soll. Wenn Sie das Textfeld freilassen, wird der Name aufgrund der Regelparameter automatisch berechnet. Der Regelname hat keinen Einfluss auf die Aktion des Filters.

2. Feld auswählen

Verwenden Sie die Drop-Down-Liste unter Feld auswählen um das zu durchsuchende E-Mail-Feld auszuwählen. Folgende Felder stehen zur Verfügung:

  • Alle―die ganze Nachricht, so wie sie erhalten wurde.
  • Header―die Kopfzeilen der Nachricht.
  • Betreff, Von, An, Cc, Bcc―Inhalte der E-Mail-Felder mit dem entsprechenden Namen.
  • Text―E-Mail-Text ohne die Kopfzeilen.

3. Bedingung auswählen

Verwenden Sie die Drop-Down-Liste Bedingung auswählen, um festzulegen, auf welche Weise der festgelegte Text mit dem Inhalt des festgelegten Feldes übereinstimmen soll. Wenn Sie bei der Suche des festgelegten Textes zwischen Groß- und Kleinschreibung unterscheiden möchten, aktivieren Sie das Kontrollkästchen Groß-/ Kleinschreibung beachten. Folgende Bedingungen stehen zur Verfügung:

  • Enthält/Enthält nicht―sucht einfach nach dem festgelegten Text im festgelegten Suchfeld.
  • Beginnt mit/Beginnt nicht mit―vergleicht den eingegebenen Text mit dem Anfang des festgelegten Suchfelds.
  • Ende mit/Endet nicht mit―vergleicht den eingegebenen Text mit dem Ende des festgelegten Suchfelds.
  • Ist gleich/Ist nicht gleich―überprüft, ob der eingegebene Text dem festgelegten Suchfeld vollständig entspricht.
  • Entspricht/Entspricht nicht―betrachtet den festgelegten Text als üblichen Ausdruck und prüft, ob das festgelegte Suchfeld diesem Ausdruck entspricht.

4. Zu suchenden Text im angegebenen Feld festlegen

Geben Sie den erforderlichen Text ein. Das kann eine E-Mail-Adresse, ein einfaches, in der E-Mail enthaltenes Schlüsselwort oder ein üblicher Ausdruck sein (wenn die Bedingung Entspricht/Entspricht nicht verwendet wird).

Klicken Sie nach dem Festlegen aller Parameter auf OK, um die Regel zu speichern.

Um eine ausgewählte Regel zu ändern, klicken Sie auf Bearbeiten. Um eine ausgewählte Regel zu löschen, klicken Sie auf Entfernen. Um eine ausgewählte Regel zu kopieren, klicken Sie auf Kopieren.

Sie können außerdem Personen, an die Sie Nachrichten schicken und Namen im Adressbuch Ihres Mailprogramms als vertrauenswürdige Empfänger festlegen. Aktivieren Sie dazu auf der RegisterkarteWhite-List das Kontrollkästchen E-Mails von Personen, an die ich Nachrichten schicke, automatisch zulassen und/oder E-Mails von Personen in meinem Adressbuch automatisch zulassen und wird E-Mails von diesen Adressen automatisch in Ihrem Posteingang belassen.


Festlegen weiterer Einstellungen

Auf der Registerkarte Erweitert im Dialog Extras können Sie einige zusätzliche Einstellungen für festlegen.

Ordner festlegen

Standardmäßig werden die Ordner Spam (von erkannt) und Spamverdacht (von erkannt) automatisch in Ihrem Ordner Posteingang (in Microsoft Outlook 2003, im Ordner Junk E-Mail) erstellt und verschiebt die als “Spam” und “Spamverdacht” eingestuften E-Mails dorthin. Sie können jedoch andere Ordner für den Empfang von Spam- und „Spamverdacht“-Nachrichten festlegen. Klicken Sie auf die entsprechende Schaltfläche mit Auslassungszeichen (…), um den Ordner zu ändern. Wählen Sie den Ordner im Standardfenster des E-Mailprogramms zur Anzeige aller Ordner Ihrer E-Mail-Datenbank und klicken Sie auf OK. Beachten Sie bitte, dass Ordner, die zu diesem Zeitpunkt Spam enthalten, nicht betroffen sind; alle neu erkannten „Spam“- oder „Spamverdacht“-Nachrichten werden in die neu festgelegten Ordner verschoben.

Sie haben außerdem die Möglichkeit, verschobene Nachrichten automatisch als “gelesen” zu markieren, wenn Sie das entsprechende Kontrollkästchen aktivieren.

In der Betreffzeile kennzeichnen

Zur Übersichtlichkeit können Sie so einstellen, dass die Betreffzeilen der Nachrichten, die als “Spam” und “Spamverdacht” erkannt werden, gekennzeichnet werden. Aktivieren Sie dazu das Kontrollkästchen “Spamverdacht“-Nachrichten mit [Spamverdacht??] und „Spam—Nachrichten mit [Spam!!] im Betreff kennzeichnen.

Spam-Löschung

Wenn Sie große Mengen an Spam erhalten, sollten Sie in regelmäßigen Abständen Ihre Spam-Ordner bereinigen, um Speicherplatz zu sparen. Mit den Einstellungen zur Spam-Löschung ermöglicht es Ihnen, diese Aufgabe automatisch durchführen zu lassen.

Wenn Sie sicher sind, dass ausreichend trainiert ist und dass während der Spam-Filterung keine zulässigen Nachrichten als Spam eingestuft werden, können Sie Spam-Nachrichten sofort löschen lassen (anstatt sie in einen Spam-Ordner zu verschieben), indem Sie den Parameter Spam-Nachrichten sofort löschen auswählen. Das sollten Sie jedoch auf jeden Fall erst dann tun, wenn Sie ganz sicher sind, dass Sie ausreichend trainiert haben.

Wenn Sie noch regelmäßig Ihren Spam-Ordner durchsehen müssen, um falsch positive Ergebnisse zu entdecken oder wenn Sie befürchten, nützliche Informationen zu verpassen, wählen Sie die Einstellung Spam-Nachrichten später löschen und legen Sie fest, wie lange Spam-Nachrichten behalten werden sollen. Nach der festgelegten Anzahl von Tagen werden die Spam-Nachrichten dann aus dem Spam-Ordner gelöscht.

Sie können das automatische Bereinigen von Spam-Nachrichten auch völlig deaktivieren, indem Sie den Parameter Spam-Nachrichten nicht löschen wählen.

Wichtig:

  • Beachten Sie bitte, dass die Nachrichten im Spam-Ordner während der Spam-Löschung ungeachtet ihres Status gelöscht werden. Wenn dieser Ordner zulässige Nachrichten enthält, werden diese ebenfalls gelöscht; der Ordner wird vor der Löschung nicht noch einmal neu durchsucht.


Schutz interner Komponenten

schützt sich selbst davor, von Viren, Trojanern oder Spyware beendet zu werden. Selbst Versuche, Anwender-Tastatureingaben, die sonst zur Deaktivierung der Firewall führen würden, nachzuahmen, werden erkannt und blockiert. überwacht außerdem ständig seine eigenen Komponenten auf der Festplatte, Registry-Einträge, Speicherstatus, ausgeführte Dienste und so weiter und verweigert alle Änderungen durch bösartige Programme.

Als Standardeinstellung ist der Selbstschutz aktiviert und der Zugriff auf die Komponenten für alle Anwendungen verboten. Wenn Sie in Erwägung ziehen, einigen Anwendungen den Zugriff auf die Komponenten und Registrierungsschlüssel von zu erlauben, können Sie diese Anwendungen zur Ausnahmeliste hinzufügen, indem Sie auf Optionen > Ausnahmen unter Selbstschutz auf der Seite Allgemein klicken und Sie zur Liste hinzufügen.

Um den Selbstschutz zu deaktivieren, klicken Sie auf Optionen und deaktivieren Sie das Kontrollkästchen Selbstschutz aktivieren oder klicken Sie mit der rechten Maustaste auf das Taskleistensymbol von und wählen Sie die Option Selbstschutz deaktivieren.

Hinweis:

  • Die Deaktivierung des Selbstschutzes kann die gesamte Systemsicherheit stark beeinträchtigen. Obwohl die Deaktivierung für die Installation von Plug-Ins und andere erweiterte Funktionen notwendig ist, sollte der Selbstschutz wieder aktiviert werden, sobald die Änderungen durchgeführt worden sind.


Tracking System Activity

Rückverfolgen der System-Aktivität

Für mehr Benutzungskomfort werden alle Systemaktionen und Ereignisse auf Ihrem Computer ausführlich protokolliert. Diese Protokolle können mit dem EventViewer, angezeigt werden, der jede Anwendung und Verbindung, die von zugelassen oder blockiert wurde, die genauen Aktivitäten jeder Komponente von , den Start jedes Programms sowie alle Änderungen an Sicherheits- und Konfigurationseinstellungen und Passwörtern anzeigt.

Im Unterschied zur Protokollierung der Netzwerk-Aktivität, die aktive Verbindungen und weitere Informationen dazu anzeigt, zeigt der Event Viewer ausführliche Statistiken für alle vergangenen System- und Programmaktivitäten nach Kategorie und stellt so den vergangenen Ereignisverlauf während der laufenden Sitzung von dar.

Auf den Event Viewer kann durch einen Doppelklick auf Event Viewer im linken Bereich des Hauptfensters von zugegriffen werden. In der Standard-Einstellung stehen folgende Protokolle zur Verfügung (klicken Sie auf den Protokollnamen im linken Fensterbereich, um die darin gespeicherten Daten anzeigen zu lassen):

Programminterne Ereignisse

Hierbei handelt es sich um eine Aufzeichnung jedes Starts und Beendens des Programms, des Status seiner Komponenten und jeder Änderung an den Firewall-Sicherheitseinstellungen, Programmoptionen und Konfigurationseinstellungen.

Firewall

Zeigt alle Verbindungen an, die von zugelassen oder blockiert wurden und den Grund dafür. Informationen über die Firewall-Komponente finden Sie im Abschnitt Verwalten von Netzwerk-Verbindungen.

Angriffserkennung

Zeigt alle verdächtigen Aktivitäten und Angriffe auf Ihren Computer aus dem Internet und aus lokalen Netzwerken, die beteiligten Ports und die Herkunft der Angriffe an. Weitere Informationen über die Komponente Angriffserkennung finden Sie im Abschnitt Verhindern von Netzwerk-Angriffen.

Web-Kontrolle

Zeigt die interaktiven Webseitenelemente an, die entsprechend den Einstellungen für Java, VBScript, ActiveX und andere aktive Inhaltselemente, Werbungen und den von der Komponente Web-Kontrolle blockierten schädlichen Websites oder Webseiten zugelassen oder blockiert wurden. Weitere Informationen über diese Komponente finden Sie im Abschnitt Kontrollieren von Online-Aktivitäten.

Anti-Malware

Zeigt Informationen über System-Scans an und listet alle Viren und Spyware-Objekte auf, die auf Ihrem Computer erkannt und repariert/isoliert wurden. Weitere Informationen über die Anti-Malware-Komponente finden Sie im Abschnitt Schutz vor Malware.

Wenn Ihnen diese Informationen nicht ausreichen, können Sie einige zusätzliche Protokolle aktivieren. Klicken Sie in der Menüleiste auf Optionen, wählen Sie die Registerkarte Protokolle und aktivieren Sie das Kontrollkästchen Erweiterte Protokolle anzeigen. Folgende zusätzliche Protokolle stehen dann im linken Feld zur Verfügung:

System-Ereignisse

Zeigt alle Ereignisse der Anti-Leak-Kontrolle von an. Weitere Informationen dazu finden Sie im Abschnitt Kontrollieren von Penetrationstechniken.

Paket-Protokoll

Zeigt alle vom System gesendeten und empfangenen Pakete sowie den Grund, warum sie zugelassen oder blockiert werden. Informationen dazu finden Sie im Abschnitt Verwalten von Netzwerk-Verbindungen.

Komponenten-Kontrolle

Zeigt alle Ereignisse der Komponenten-Kontrolle von an. Weitere Informationen dazu finden Sie im Abschnitt Kontrollieren der Anwendungskomponenten.

Anti-Leak-Kontrolle

Zeigt alle Ereignisse der Anti-Leak-Kontrolle von an. Weitere Informationen dazu finden Sie im Abschnitt Kontrollieren von Penetrationstechniken.

Hinweis:

  • Protokolldateien können manuell mit jedem Text-Editor angezeigt werden. Um auf die Protokoll-Dateien zuzugreifen, klicken Sie auf Protokoll-Ordner öffnen auf der Seite Protokolle der Produkteinstellungen.


Problembehebung

Wenn Sie bei der Arbeit mit Unterstützung benötigen, besuchen Sie bitte die Support-Webseite unter http://www.agnitum.de/support/index.php. Die verfügbaren Support-Optionen beinhalten unter anderem die Knowledge Base (Wissens-Datenbank), Dokumentationen, das Support-Forum, produktbezogene Webressourcen sowie den direkten Kontakt mit Support-Technikern.